Author Topic: [Important] Iray and Nvidia drivers 364  (Read 2796 times)

NVIDIA contacted us with important information regarding Iray and Substance Painter/Substance Designer.

We recommend to stay with the following driver version in order to keep Iray functioning and avoid instabilities.
- on Quadro, stay with current default driver (362.13)
- on GeForce use a driver that is 362.00 or earlier

A new driver update will fix the problems, but for the moment it is best to stay on older drivers if you intend to work with Iray.
Last Edit: August 22, 2016, 11:05:20 am
Don't forget your log file. It can be exported from the Help menu of the software.
-----------
Fabrice Piquet aka Froyok. Product Manager, Technical Artist and Documentation at Adobe.