Author Topic: SD4 Running really slow on Mac  (Read 3033 times)

Hi!
I'm running SD4 on a MacPro with an ATI Radeon HD 5770 1024 MB. When i link a mesh it goes really slow. It's imposible to work.
I don't have this problem on windows with bootcamp.
Cheers

Did you try switching the sahder in the Materials menu to relief or blinn ?

I'm having the same problem, but only when I choose the Physically Based shader... so far.

IF anybody reading this knows the details about GPU HARDWARE REQUIREMENTS for running Allegorithmic software on Mac OSX 10.6.8, Please send me a message! :o)

I have ATI Radeon HD 5870 in a mid-2010 MacPro tower, and it seems to be TOTALLY underpowered for anything to do with “three-dee”—not exactly the “Cutting Edge, Workstation class” GPU that Apple was raving about, when I upgraded to it, about 18 months ago…

I’m trying to get B2M to work, and all I get when I run the demo version, and drag a simple checkerboard pattern of different bright colour squares into the import window, is BLACK—every time….  That is with a “plain vanilla” fresh install of the program, and me touching NOTHING except the “diffuse tweak” button in the import window….  What gives, eh??  ;o/
T.I.A. for any replies to this… :)


your card is too slow and too old.

have a look at the benchmark and you will understand compared to current available graphic cards.

http://www.videocardbenchmark.net/gpu.php?gpu=Radeon+HD+5870

Hi!
I'm running SD4 on a MacPro with an ATI Radeon HD 5770 1024 MB. When i link a mesh it goes really slow. It's imposible to work.
I don't have this problem on windows with bootcamp.
Cheers

I think this has to do with the Mac drivers for your card. I also run bootcamp and to be honest, most 3D software runs better with the same card, but windows OS. The drivers are always better.

Substance software is very reliant on GPU and if you have a card with older drivers, it can cause these issues. The difference on Windows is that you have much better driver support. So it's not entirely the card that is the issue, but the drivers.

Cheers,

Wes
Head of Substance Demo Art Team
the3dninja@adobe.com
Twitter: The3DNinja

On thing I forgot to add....

Are you using the GPU or CPU engine? If you are having issues with your GPU, you can switch to CPU and this can help.

Cheers,

Wes
Head of Substance Demo Art Team
the3dninja@adobe.com
Twitter: The3DNinja