Author Topic: Weird baking results  (Read 1371 times)

Maybe someone can help me with this.. I keep getting this weird result when I bake my textures - only one mesh.. It’s like they’re split in four, and don’t even cover the whole original UV layout.. It’s not only this one, so there must be some setting I screwed up somewhere.. I'm not a frequent user but I've gone over this process several times in the past, don't see what i would be doing differently...
Here's the file if someone wants to look at ti..

Oh, this is SP 2.6.2 and the model comes from Modo 11
Last Edit: October 20, 2017, 07:27:33 pm

Yeah very weird,
I just tried with your mesh into Substance Painter 2017.3.0 to bake the additional maps and doesn't get this error.

Can you tell me which version of SP do you use currently, and which graphic card ?
And also can you capture the Baker window, the "common parameters" ?

Thanks !

Works fine here – UVs are okay, baked textures okay, and smart materials and paint work fine. However I'm still on Painter 2.4.1 because I use an Nvidia GPU in a 2010 Mac Pro and Allegorithmic refuses to sort out the problems with the latest builds of Painter – despite the fact that the baking system works perfectly with this version (the last one to do so). Now they just say non-standard Nvidia GPUs are 'unsupported' - what a lazy copout.

Very disappointed. They keep on adding new features (fortunately that I don't need) but can't be bothered to sort out this GPU problem, even though every other app I use from C4D to ZBrush to Unfold3D all work fine. The company will get no more money from me.

Thanks for the answers guys
I was able to get some feedback from someone at Allegorithmic, and the issue comes from my GPU driver... I recently upgraded to a GTX 1080 from Macvidcards, which runs with Nvidia-provided drivers and uses metal. From what I was told Allegorithmic only supports official Apple drivers, so here we are...
I previously had a GTX970, also from flashed by Macvidcards, and it worked fine.. but the 1080 uses Pascal (which also causes some issues in After Effects)...