Author Topic: weird reflections  (Read 2580 times)

hello. i am having wired reflections when i render with GPU
during normal work everything is fine but when i change to iray render i start getting this problem..!
i have GTX 1080ti gaming OC
it's new so i didn't notice is this from the beginning or not
help please

Hey, just to be on the same page; could you point which part is weird, and what is the expected result?

Hey, just to be on the same page; could you point which part is weird, and what is the expected result?

Thanks for asking that.  I was wondering the same thing.
Hobbyist
----------
Common "Help" suggestions:
- LOG FILE tips - https://forum.allegorithmic.com/index.php/topic,22451.0.html
- LICENSING issues https://www.allegorithmic.com/contact
- ATTACH files and pictures to posts: https://forum.allegorithmic.com/index.php/topic,23670.0.html

Hey, just to be on the same page; could you point which part is weird, and what is the expected result?
ok sorry didn't show normally..
well as you see here, it is normal reflection during work


..
but now, during iray render, things get messy, tried all typical things even completely deleted gpu driver, re install ,, nothing better.. :(


i had old PC, also asus MB and Nvidia GPU i don't remember having such issue..
hope there is some solution,, thanks

Indeed there are weird artefacts... I'll share this with the QA team
I would need your log file please.

alright thanks a lot i will be waiting...
i really bought this PC and this GPU cuz painter gave me motivation to do my hobby again, i'm sad to have this problem
where to find these files?
or you mean to copy the log text?


i hope that i made things easier..
i tried the same material on Mat and everything is normal..)
but anything i do in 3Ds max and export to painter, it renders there messed up


i attached the log.. thanks to you :)


It's in our log file: the QA team is going to update this thread as soon as they are on it.

alright thanks to all of you.. regards

The problem comes from Iray: they use only 8bit for normal maps. They have slightly improve this in the latest SDK (that we haven't integrated yet if I'm not mistaken) but it's still not perfect. They are aware of the problem and are thinking about a solution.
Product Manager - Allegorithmic

so this means i should use external render until this issue is solved?

The problem comes from Iray: they use only 8bit for normal maps. They have slightly improve this in the latest SDK (that we haven't integrated yet if I'm not mistaken) but it's still not perfect. They are aware of the problem and are thinking about a solution.

i've done one more test hope it helps
GPU render V-Ray ( substance textures )


CPU render V-Ray ( substance textures )


GPU render ( only Vray 100% reflective material )


CPU render ( only Vray 100% reflective material )


GPU render V-Ray ( substance textures ) ( Normal map deleted )