Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - ConnorM

Pages: [1]
1
SubstanceSubstance - Discussions - Substance Share Unresponsive???
 on: January 24, 2019, 04:05:08 pm 
Don't know if it's just me but substance share doesn't seem to be very responsive atm? Allegorithmic Staff what's going on??

2
Hi all,
As the title suggests, I'm using bitmap images in my designer graph but for some reason it produces an awful pixelated/jagged edge when plugged into the height and normal output, I've tried importing the bitmap into my graph in different file formats and i've even tried putting a HQ Blur on them but I still get the same result. The below screenshots give a better idea of what i'm on about, has anyone ever experienced this? seems like it produces this result for any bitmap I import



Edit: Figured out that the bitmaps have to be created in 16bit, silly me... ::)

3
Hi all! not sure if i'm doing something wrong but i'm getting weird baking issues that is caused by the smoothing groups of my object. Below is an example of my smoothing groups in max + the baking issue I get in painter:



And here i've applied only 1 smoothing channel to the whole object, of which fixes the issue in painter:



I want to be able to use the smoothing groups that I setup in the first example but have the result of the smooth/less pixelated normals of the second example. I realise that it's a very small issue and not really anything to worry about but it's really bugging me lol, any help on this would be awesome!

Pages: [1]