Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - joiecito

Pages: 1 [2] 3 4 5
16
I've downloaded the new plugin and try to load my substance file (little fix version) and MAYA crashes at loading it. What could be the problem?
Since MAYA just crashed without notice, I can't debug what's happening...

17
Thank you for your suggestion. I want to stick to the fill layer system because I don't want to rely on a hand painted thing, I want to put it accurately.
Thanks!

18
Hi there,
Since I come from MAYA, I need a feature but I don't know how to call it, I will call it "default color".
When I want to put a logo somewhere, I create a fill layer with the logo and place it with the transform controls.
But I obviously don't want the logo de repeat, so I put the "repeat" feature to "none", cool, now the logo doesn't repeat.
BUT, there is something called "default color" in MAYA, and it is the color that a texture shows when there is NO texture.
So, if I tell the texture to NOT repeat, I get the "default color" outside the texture.
So, when I put a texture repeat attribute inside Painter to "none", I get grey color outside my logo.
Is there a way to control that color?, I want it to be either white or black.
Thanks in advance for your help.

19
Substance PainterSubstance Painter - Discussions - Roof tiles "end"
 on: May 31, 2019, 10:25:54 am 
Hi there,
I'm amazed by how good some of your roof tiles materials are, really impressed.
But I always wonder how you guys approach the "end" of the roof?, I mean, the "border" of the tiles?
This is what I mean:

I were doing a Roman video and I did modeled it because I never found a proper way to do it with texturing... What's your approach, if I may ask?
Thanks!

20
As far as I know, you can't mix both options.
Which is a shame because I'm in the same exact situation.
Painter should be able to use several UDIMs in EACH shader assignment.

21
Do you have a time estimation of when will be available?.
Thanks in advance.

22
Thank you very much, in your new version it looks exactly as it should.
Now I'm asking..., Am I the only one with such basic abnormal behaviour?, no one found non working opacity output?, Are you serious? LOL
Another question, May it's me and I've done anything wrong in my graph that prevents opacity to show inside MAYA?
Thanks in advance.

23
I've made a new version with the opacity in 8bit with no luck...
In fact I've detected another thing that is not working as expected.
My graph hast two height maps that mix and produce the final normal map (each is tweakable via custom parameter). The normal map shows correct inside designer and viewer (with the .sbsar file), but inside Maya, only one of them shows in the normal map..., strange.
I've attached the newer file for your consideration.
Thanks in advance.

24
I'll try and let you know (glad to read my first graph is error-free!)

25
Here you have it.
Please keep in mind that I am a complete ignorant and I am learning ;)

26
Hi there,
I'm trying to make a very simple shader in order to use it with maya/arnold.
I need it to have an opacity slot and it works as expected in substance player, but not in MAYA.
When I create the connections from the substance node, the opacity map it creates is blank and I don't know why.
I can post the .sbs file just in case you want to check it.
Thanks in advance for your help.

27
It would be very helpful indeed!

28
My fault, I was refering to the scratches normal node, sorry.
aiStandard indeed does have a coat section. Would you connect it to the normals of the coat?

29
I tried all that.
BTW the most confusing thing in Wes video is where he connects the scratches in a MDL material. Since that connector is kind of hidden, I don't know what to do with it, but I guess it does more than just drive the roughness or normal map of it.
It seems Wes connect the output to a "fresnel" input of the MDL material, but I don't know how to translate that into an aiStandard shader (although it DO has that attribute).
Any tips on that?

30
Hi and thanks for your answer.
The problem is, Wes showed that node in action in a tutorial and it worked very good with MDL materials.
Arnold doesn't have such materials, so it can't be connected the way Wes does it.
My question was more like Where I connect the scratch generator to a NON MDL material, like aiStandard?
Thanks in advance.

BTW, here you can see the video I'm talking about:

Pages: 1 [2] 3 4 5