Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Dmellott11

Pages: 1 2 [3]
31
Hello,

I can't quite seem to figure out why this is mirroring over backwards. It's happening to all of my symmetrical pieces so I don't it's a UV issue.

Any suggestions would be greatly appreciated!


32
I'm getting this weird black streaks throughout my model when I am viewing it in TB2. Anyone know what is going on?

First image in Substance, second in Marmoset.


33
Hello Froyok,

I seemed to have fixed the problem. My workstation has two GPU's running in Crossfire and whenever I turn off one of my cards I don't get this issue anymore. I will still share my project with you in the hopes that this issue can be amended for users running multiple GPU's.

34
Hello,

I keep getting an error that forces me to restart my project. The program will crash (seems to happen most often during painting away a mask or using particle brushes and sometimes the problem occurs simply when I load the project again) and when I open my project everything seems fine while it's loading. However, as soon as it is finished loading my materials and layers go completely wonky.

I've had to restart this current project four times today and I have essentially wasted an entire day of work trying to texture this piece ultimately to no avail. I simply cannot figure out why this is happening or how I can fix it.

I have included two pictures that show the model while it's being loaded, and the other picture is after the model has been loaded and as you can see the model becomes flat in a lot of areas and I end up losing a sizable chunk of details with some materials completely changing! If I go back and reset the master materials the problem becomes even worse.

I have also included the DxDiag file for my computer and I am using the recently released 14.12 AMD Catalyst Omega Driver. Unfortunately, I cannot use this fantastic program and as of now I have to halt progress on my project which is frustrating in it's own right. At this point I am desperate for assistance and if anyone else has this issue please let me know. At the very least it would be less of a burden to know if others are having the same problem.


Pages: 1 2 [3]