Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - panospallaris

Pages: 1 [2]
16
Hi Nicolas thanks for your reply.

VRay does not respect Maya's in built colour management. We either have to use gamma nodes to inverse the sRGB on our colour maps. (.454 on all channels) or apply Texture input gamma controls on the File node's attributes. Vray automatically applies the sRGB gamma to any inputs that may have colour information (Diffuse/Reflection)

All other 'value' inputs (glossiness/reflection ect) are automatically read as Linear (gamma 1.0).

In this case I have used gamma nodes to illustrate that I have inversed the gamma on these two maps. Looking at your link on Polycount I think I have everything plugged in as you advised so am still at a loss really.

17
I know there's been a few VRay topics scattered around the boards but I figured i'd post this here as I used Painter to generate the outputs. ps I should note that none of the threads lead me to a solution and I couldn't find any documentation on the subject.

Anyways, I've been testing the viability of the new VRay preset output and i'm not 100% everything is as it should be. On simple materials everything seems to work well but when trying to combine metal/non metal materials on the same shader i've noticed some issues.

I've attached an image that documents my results as well a larger version of my shader setup. I think I have connected the maps correctly but would great if anyone could take a look and see where/if i'm going wrong.

Would also be great if someone could explain how VRay is handling the IOR map internally.

I've only been able to reproduce the painter viewport look in Renderman for Maya (using the PxrDisney shader). I'm not sure if the intention was that we'd get a 100% match in VRay or something in the same ballpark.

thanks in advance.

18
I see this issue is now solved in the latest version for mac. I didn't see a note on it.

thanks

19
Happens with all resolutions. Even 128.


20
I sent you an email.

Thanks

21
Hi thanks for reply.

I'm not clued up on log file. Do you need it from a blank scene or the scene from the above demo?

Also is it safe to post it here? (any sensitive info etc)

thanks

22
Rust filter still drawing incorrectly on mac. Attached images below (painter 1.4)

This is the default effect applied to a base metal fill layer. The rust filter is washing out the underlying material instead of just applying the effect on top.

23
Can we get an option to view any layer/mask in the 2D view as opposed to just the material channels.

Saving previews directly from the 2D view  - This will solve VFX related material issues concerning VRAY/Arnold or any renderer that hasn't implemented PBR. Just having the masks will allow you to build custom blend mats that should give you a close approximation of your painter materials

Currently there's no way to use Painter and one of these renderers without a lot of hacks.

Hopefully not too much of an issue as this functionality already exists in Designer.

EDIT - sorry should have been in requests section. please move

24
Thanks for the reply.

My GPU has 2GB GDDR5.

This happens when switching between 1 to 2 k and 2 to 4 k. The results are pretty random each time.

Also can I assume the rust filter on OS X does not work at the moment or is this a GPU issue?

thanks for your help.

25
Yup,

Its a late 2013 Macbook Pro.

- Core i7 2.3 GHz
- 16 GB Ram
- 512 GB SSD
- NVIDIA GeForce GT 750M

Recently upgraded to Yosemite - not sure if this was happening before that.

26
Tried this on a PC this morning. No such problems switching texture resolution and the rust FX works as expected.



Is anything else at play here or is the OSX version a little behind in terms of dev? - I use a Mac at home for 3D so this is a bit annoying.

27
I've come across some strange issues in Substance Painter  (1.3.4 OS X Yosemite)

I started to texture one my assets recently using some materials I downloaded from Pawel https://gumroad.com/plyczkowski

I'm getting some rendering issues when switching the viewport resolution to 2K. Below are some images at 1k then 2k. I should add point out that  switching back and forth can give entirely random results which makes me think that painter is having problems recalculating the graph.

1k


2k


Interestingly I've tried using this substance (Painted metal) in Designer and there are no problems when increasing the graph resolution.

My second issue is I cannot get the rust matFX to work in Painter. The result is very strange indeed - seems to brighten up the entire material as opposed to just placing the rust effect. I think this is an OS X issue as I don't recall seeing this problem on PC.



Any help on these issues would be appreciated.

28
Substance DesignerSubstance Designer - Discussions - Re: SD5 and Materials
 on: March 06, 2015, 10:29:12 am 
Agreed, I think the material system should be unified between the two apps.....unless i've missed something.


29
Ok, everything appears to be in order now. SD5 and live sub added to my profile.

:)

30
After trying the 30 day trials of sd and painter I purchased the Indie Pack last night as I wanted to take advantage of the saving. I was under the impression I was pre-ordering SD5 at the same time.(otherwise I would have waited till today to get Live) Now i'm confused at about what i'm actually getting.

In my downloads section I only have links to SD4 and the other 2 apps, but no link to SD5. Also am I supposed to be getting a live subscription with this? (as what I purchased yesterday is no longer available)

Please can someone clear this up?
thanks

Pages: 1 [2]