Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - jdouglas

Pages: 1 [2] 3 4 ... 7
16
Have you tried turning off the second monitor and then opening Painter? If I do that then Painter will open on the primary monitor.

17
Substance PainterSubstance Painter - Discussions - Re: Updating Model
 on: December 02, 2017, 08:38:27 am 
Go in the Settings menu on top of the Texture Set list and click on Reassign Texture Set. This will allow you to retarget your old texturing onto the newly named texture sets.

Thanks, I'll check that out ;)

18
I think you're going to want to put the transparent elements on a separate material.

19
Substance PainterSubstance Painter - Discussions - Re: Updating Model
 on: December 01, 2017, 12:11:50 am 
Unfortunately my issue isn't with the UV's. For my model, the UV's are the same(perhaps added new ones) but I've added some new model elements. Such as a character with a new or updated belt, or shoes or something else. Painter will import the new model and sometimes create a new texture set to paint on but the original set is in place and inaccessible. Its grayed out and cannot be selected.

20
Substance PainterSubstance Painter - Discussions - Updating Model
 on: November 30, 2017, 05:35:42 am 
When working on a project, Painter doesn't seem to like updated OBJ's that have been modified. I have a 50/50 chance that Painter wont transfer the paint data to the re-imported model.

I find that in the middle of a project I often need to rework the model a bit in Maya and re-import the obj with some changes. Usually 95% of the obj is untouched but even that 5% seems to throw Painter into confusion?

Is there a process for this or is it expected in Painter?

21
Are you not able to disable it in the device manager? Been a while since I've used Windows but I thought you were able to do so.

22
We recently reproduced this kind of black artifact on one of our QA machine, we are currently investigating.

Good to hear. :)

23
This isn’t specific to High Sierra. It’s existed for several OS releases.
Hmm, very odd then. We have similar configuration to yours which runs fine on our side.

Do you reproduce the problems on our sample projects ?
Could you do a video of you working to show when the problem happens ?

This has been an issue since I bought version 1.0 back in 2014 and I posted about it then as well. I was using an iMac back then but the artifacts followed me to my Mac Pro a couple of years ago and refuse to go away. ;)

I probably won't have much time to toy with any of the sample projects and I'll have to see about making a video later. But that image I posted in the original post of this thread is what happened literally right after creating a new project and painting the very first brush stroke. But it doesn't always happen so soon on a project. Sometimes it may be a few layers later.

At least I have a workaround for now so I can continue using Painter but I hope you guys find this issue and get it rectified.

24
If you guys are running on MacOs High Sierra, please note this version has been released only a few days ago, we just started doing QA about it. It's possible the GPU drivers are unstable.

This isn’t specific to High Sierra. It’s existed for several OS releases.

25
You're probably going to want to use a cage when baking your normal map.

26
Thanks JDouglas! For now this seems to be working!  ;D

Glad to hear! Looks like I've done my good deed for the day. ;)

27
Thanks, Jeremie.
I'm indeed working on a hackintosh.
Any idea if my system will be able to work with Painter in the near future?
Is there a workaround?

@Tamer - sculpt + UV in zbrush (_low/_high) trying to bake maps in painter.

As Apple may have something to say about your setup, I wouldn't hold my breath. ;)

28
Substance PainterSubstance Painter - Feature Requests - Re: 16k
 on: October 19, 2017, 01:02:14 am 
Is there any update for supporting 16k texture maps ?
I need to tile 16k scanned textures.. substance cant handle it right now. Photoshop oldschool workflow is needed.. very unpleasant haha

Thanks!

I'd say you're trying to push Painter outside of its intended purpose. If you need textures that big then you'd want to look at something like Mari which is built to handle that workload.

29
I've got the same issue (latest substance painter) with Mac OS 10.11.6 and running on the first gen retina 5K iMac. Glad that there is a workaround though. I just monkeyed around until I got the artifacting and deleted the effected layer and did an undo. The artifacts vanished! Wish I had known that before!

Thanks

Glad to hear it’s working for others ;)

30
I am beginning to have doubts that Painter was well tested on the Mac Pro's.

But I will give credit in that somebody fixed another hugely annoying issue from before regarding the pointer freezing when using Painter. It seems to have been fixed.

Pages: 1 [2] 3 4 ... 7