Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - CAGameDEV

Pages: [1] 2 3 ... 130
1
It is hard to say without seeing some files. There are a few reasons why this can happen. If you can share the .spp maybe or replicate this problem I will look into it.

2
You could just set up the UVs properly by having them symmetrical. Otherwise use the symmetry feature when painting in Painter considering you're hand painting already.

3
Does the texture look correct when applied to the mesh?

4
Hi guys, I tried to run the Smart Material for a couple of times and nothing turned out right. So does anyone have the same problem? And can you plz show me how to fix this? Thank you very much.

My wild guess is you didn't bake your Mesh Maps prior to using a Smart Material. Other than that...  :o Who knows?

5
You really don't need to worry about MAT IDs for the loaded in mesh. Unless you're using another shader or these are different objects and you have a reason to split them up.

You cannot paint across Texture Sets, but you can across UV tiles within the same set.

6
I wont address the baking artifacts because I would need the meshes to show you how to fix them aside from general information which has been posted all over this forum along with Polycount.

If you're working on a close up render you should be looking into UDIMs as I doubt using a single 4K map is going to be enough due to the overall texel density. Using different MAT IDs really should be done in the event you either are going to use another shader for that set, or if you're not using the new Painter version and cannot Paint across UDIMs, or you need to isolate pieces with the intent to merge them after (you're not using Painter 2021 with the option to isolate by mesh).

I would set up everything under one MAT ID, and set a texel density that will be appropriate for your render piece, then utilizes multiple UV tiles. You can keep objects split which is fine, but I would figure out your UV tile setup so you can get a good quality render done.

7
Not that I'm aware of. You can get it with an indie license through a subscription though.

8
The first thing I would check is your UV channels. Make sure all these are in your first slot. If you're still having issues upload the FBX and I'll take a look, or the Maya file if you want to check your setup.

Also, check to see if you have other TEXTURE SETS, if you do then it means you have assigned MAT IDs to those pieces.

9
Set your brush alignment to UV and it will work.

10
Substance PainterSubstance Painter - Baking - Re: Need help with Tutorial...
 on: February 26, 2021, 02:28:05 am 
I wouldn't use Substance Painter to auto generate UVs, especially for clothing patterns. MD gives you very nice UV shells to work with from your 2D patterns, otherwise you could do better manually.

UDIMs: https://www.youtube.com/watch?v=DmuHLe6MjEA

This is only suggested if you're looking for more texel density, otherwise just pack your UVs into tile 1001 as per my red arrows before.

Texel Density: https://www.youtube.com/watch?v=5e6zvJqVqlA

You also need to be using a 3D program like Maya, MAX, Blender, or something else.

11
You don't save Painter files, you just go to File->Export Mesh and you'll get the mesh with those unwrapped UVs.

12
Substance PainterSubstance Painter - Technical Support - Re: TGA Grayscale
 on: February 25, 2021, 07:18:44 pm 
Make an new template, click GRAY, drag and drop BaseColor over it and select GRAY. Is this what you're looking for?


13
The answer is there. Here is exactly what you're doing with the proper result:



You need the proper channels on the layer which you're using the blending modes for this to work. If normal detail is on  the bottom layer then you need something to replace it with on the top, and if that layer doesn't have a channel for it you wont see a difference.

14
Rename your file so you don't have that ending. Simply add a char at the end. a-z.

Pages: [1] 2 3 ... 130