Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - keston

Pages: 1 ... 13 14 [15]
211
Hi all,

I'm not sure if it's my ignorance or if I'm just having trouble seeing the solution, but I'm having trouble with the substance plugin within Maya. I'm running Maya 2017 (Student Version) with the 2017 substance plugin.
The trouble I'm having is that whenever I create an instance of the substance node, and then try to change the workflow to PBR the actual tab isn't visible in the editor on the right.
Any help would be greatly apprecieated.


Hey Goldfire47,

I will look into the problems you are having with the Student version of Maya 2017 and our plug-in. Are you using the most current Maya 2017 plug-in from the Download/Buy page?

212
Hey Chayan,

What is the install location of your Maya folder? By default, the plug-in will install at C:\Program Files\Autodesk\Maya2017\plug-ins, but if the location of the Maya folder is changed, some scripts may end up in the wrong place.

213
Hello olaveiras,

You are very welcome.  ;D Don't hesitate to ask if you have any other questions!

214
Hello Käy,

There is a way to download the latest 4.14.3 plugin. In the Unreal Marketplace, search for 'Substance' in the search box, then click 'Install to Engine' and select 4.14 from the dropdown menu. This places the plugin in the folder path:

C:\Program Files (x86)\Epic Games\4.14\Engine\Plugins\Marketplace

If that does not work for you, try placing the plugin in the runtime folder:

C:\Program Files (x86)\Epic Games\4.14\Engine\Plugins\Runtime

Also, as of now, only the Unreal 4.15.0.xx plugins support SD6 substances (substances using the new features, text node, curve node, etc).

215
Hey Käy Vriend,

Sorry that you're having this issue. What folder did you add the plugin to?

216
Hey olaveiras,

Sorry you are having this issue. I followed the tutorial you linked and made some edits to the blueprints: (http://imgur.com/a/km5bZ).

Make sure you use the correct identifier as set in Designer and use either the Sync or Async render node after changing parameters in a substance, otherwise it will not work. You can see the identifier by hovering over the name of your parameter in the substance instance: (http://imgur.com/a/BZOCI).

Hope this works for you, and please let me know if you have any other questions!


217
Hey Anthony,

I'm sorry you are having this problem. Can you try uninstalling and reinstalling the plugin by:

1. Clicking on 'Installed Plugins' under the 4.15.1 Launch button.
2. Clicking 'Remove' on the Substance plugin.
3. Reinstalling the Substance Plugin (for 4.15) from the Marketplace.

If the crashes persist, can you upload a crash log so we can take a closer look?

Pages: 1 ... 13 14 [15]