Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - 84 GHz

Pages: [1]
1
Modo Plugin 14
Big trouble on my Macbook Pro with antialiasing and normal maps and more...
Nothing behaves as expected. Diffuse map turns to normal. Bump don't render.
Antialiasing switches on and off random textures.
Opactiy does not work - at the moment it is unusable (as it was for more than a year now  >:(

2
It's not just with Octane that there is trouble.
The whole thing is pretty much unusable in MODO for more than a year now.
I really hope they will get a grip on that issue....
Go Adobe! Why are we paying for a software that does not work.

3
Thanks for the Modo 14 Package. - That was fast!!
If it would only work properly.
There are issues with antialiasing and normal maps which makes the whole thing completely unusable.
Please don't keep us waiting for an other year to fix your software.  :'(

4
If it would only work properly.
There are issues with antialiasing and normal maps which makes the whole thing completely unusable.
Please don't keep us waiting for an other year to fix your software.  :'(

5
Substance Integrations - MODO - Re: MOdo plugin not working
 on: February 08, 2020, 09:59:47 am 
Still dangling in the air - what's up guys??

6
That workaround is very neat. THY very much.
Seems to do it's job nicely during the endless waiting for an official update...

7
Substance Integrations - MODO - Re: MOdo plugin not working
 on: September 11, 2019, 03:47:25 pm 
Don't keep us in the dark any longer, please.

Pages: [1]