Show Posts - gavin.whelan

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - gavin.whelan

Pages: [1] 2 3
1
This plugin does not work. I have same problem. Allegorithmic  - Please fix!!!!!!!!!!!

2
I've had this problem. Makes it impossible to render on a farm also. Makes the 3ds Max plugin kind of useless in a pipeline if one animate a parameter.
I put this in the forum about a year ago. I wish they would properly fix this plugin and make it useful.

3
Plugin Still does not work correctly.
Tested  v2.2 in Max 2019. When a material is loaded, no nodes are exposed. Tried multiple materials.
Tried GPU and CPU and still no nodes.
When "Show all additional parameters" is enabled in Right-Click menu the correct channel are displayed but no output nodes are available.
Others in the forum are having the same problem.
Test v2.1. 1in Max 2018 and nodes "are" exposed.

4
I am having the same problem. Very frustrating. I just want this plugin to work.

5
I have a model with about 50 tiles with existing textures I need to modify. I know I can import and manually apply let's say  diffuse.1001 to to 1001 etc, but can I do this to all tiles automatically? I think its possible in Designer.
Thanks,
Gavin

6
I'm having similar issues. I showed the the problem to out Pipeline/tools person. Its a material initialization, call out thing  related to the material editor that I don't really understand.
Allegorithmic need to update the plugin. Its a huge bug.
G

7
I'm having a very buggy time trying render an animated SBSAR file. I can render it locally but when I send to our farm using Deadline the animation gets dropped and only the 1st frame on the animated SBSAR renders. In other words the SBSAR comes out completely static.
This also happens if I open my file and immediately hit render. I need to open the material editor for it to initialize or something. Very frustrating.
Anyone have similar issue?
G

8
I'm trying to create a star map with a very broad range of HDR. Right now if I want a color to go above 1 I have to manually input 3 into the R, G and B channels manually to get a white float value of 3.0.
Am I doing this wrong?
Is there an better way to increase or control float values?
Is there a node I'm missing?
G

9
I want to add points or have access to Sub Source for my company. Is there any way to add points or have access to the library independent of a subscription service? We have a bunch of licences.
My understanding is its $4000 for a yearly subscription? I'm not sure. The Source website is quite bare on information. 

10
Would be great to have this function. Right now I can't add a keyframe on a slider using the Substance2 plugin.  Is it possible?
G

11
I can't seem to get the correct color from the Substance2 plugin. My Base/Diffsuse Color gamma is looking all washed out. In the preview it looks fine but when applied to a material it washes out. This is after I run the Substance to Vray script to build the material.
What am I doing wrong? I can't attach an image.
Gavin

12
Substance PainterSubstance Painter - Technical Support - Random Seed
 on: June 05, 2017, 08:33:32 pm 
Is it possible to do a random seed globally like in Designer?

13
We are having an issue at our company at the moment. We have many users referencing a shared shelf on our network.
It seems a new feature was added to release 2.5. "Shelf Lock"
" [Shelf] Lock shelves (and projects) to forbid concurrent editing and avoid corruptions "
It seems only one user at a time can create custom tools, brushes, smart materials etc.
Is there a way to disable this feature?
Thanks,
Gavin

14
When I open a file the default is 256x256 which is fine in principal but Its often automatically saving over files that have already been output at a much higher res that may be being used by someone else or on a render job on a render farm. I have to run the whole graph at 8k  again which can take considerable time.
Is there a way to stop this apart from simply remembering to turn off "Auto Export" before I save?
Thanks
G

15
Hi,
I think other people have had this problem. I'm exporting maps to Unity and no mater what map type I export I cannot export the alpha channel.
G

Pages: [1] 2 3