Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Raymond Anderson 0

Pages: [1] 2 3 4
1
Being fairly new to mesh models  I would just like to say that I have noticed vast improvements in the auto unwrapping , had a  few models before that always tripped up the auto unwrap, but the latest version handles them superbly. Well done to the Dev team.

2
Substance PainterSubstance Painter - Discussions - Smart material.
 on: June 23, 2020, 06:29:45 am 
I am using a Smart material for a particular model, (Chipped worn paint)   I would like to wear off some more paint and expose the bare metal at certain areas that the smart material leaves the paint on. I have played around with the mask ect but still need it off certain areas. Is it possible to maybe add a layer and a white mask somewhere in the layer stack?  I have tried adding a layer and white mask at various places but can't get the paint to wear off and expose the metal.  I like the particular smart material just need to alter some areas.

3
Just looking at your screenshot of the 2 d /3 d view compared to mine and both are identical.  so there is something I am not getting

4
I am following the workflow for Keyshot.  I did notice that in the screenshot of the external rendering set up I am following The CONFIG shows  Document channels + Normal + AO [ no Alpha ] I make sure the template is set to Keyshot 9 File type based on output template and it exports 7 textures but all are in the export folder as png.  Now  If I ignore the Config [ as shown in the Substance  workflow information ] and select Keyshot 9 then there are only 5 textures In the export folder and they are now in a folder as .sp. there is also the obj which I take it is the mesh and an mtl file.

5
I have put the export screenshots into the same folder as the pics,   in case you want to see my exports ect.  I have also included the export folder and contents.

6
Yes,   looks great,  The motor was not exported into keyshot  only the small simple part. How on earth did you get them like that ?  as you saw my attempt,   Did you un wrap in Painter then apply the textures? or un wrap in another software.  Your versions are exactly the thing I am after.  This gives me hope.

7
https://u.pcloud.link/publink/show?code=kZylWUkZQuMBEQ50ddkRVya1bRxY2j7rmOdy  Here is the link to a p Cloud folder. I have put in the 3 pics of my first attempts,  and the painter file from the simple keyshot part and a screenshot of what it looks like in Keyshot. Also the complex assembly of a motor [ complex for me ] that I have started to texture. Give me your valued opinion.  Many thanks for you help, it is much appreciated.

8
I don't have google drive or Dropbox.  I use pCloud  If that will do.  I can easily put the model and the Painter file into a folder that you can access when you have time.  Just let me know and I will set that up and send a link for you. Can also put in the pics of the parts that I have rendered well [ I think ] and you can give me the verdict on them . Thanks for your help / Patience with this.  There is so much to learn for me, it is a case of little steps lead eventually to big ones [ hopefully ]

9
I would send the file but trying to attach pics or anything else on here is hit and miss.  I un wrap in Painter because it is a complex model and I certainly would not know where to begin trying to un wrap in Blender or other such software.  I will have to work up to that stage.   Split uv shells, Sharps ect ?  I will have to eventually work up to that.  I think my biggest problem is I am so used to Brep from the Mcad software which generates precise data,  once I get into Vrep...  fish out of water.  I will get there i'm sure of that.  I have already had some good success in the more simple parts  Would post some pics for your thoughts but as I said it's hit and miss and I have enough frustrations without adding more :)

10
Partial success, doesn't quite match the texture location on the actual model but its a start.  Might just be a case of trying to alter the texture location in Keyshot.

11
AhHa , I'm with you now. Never knew about that. Will go try again.  Many thanks for your help with this.
Regards.

12
I am un wrapping using the Auto unwrap in Painter, then applying the textures. Then export the textures into Keyshot Pro.  I did notice just now that Keyshot can un wrap,  will have a try with that and see how that works. The model is just a simple cube with a hole through it  for me to test, so it is nothing complex.

13
 I am just doing as I would as normally  in Painter ie,  import the obj then  texture it as needed then export to Keyshot Pro 9.3.  Yesterday was the first time I had tried Keyshot with Painter so obviously there is something else I need to do before exporting the textures.

14
Substance PainterSubstance Painter - Discussions - No UV coordinates.
 on: June 19, 2020, 07:24:12 pm 
Hi folks, just tried importing some textures created in Painter into Keyshot Pro 9.3.  I got the error message no uv coordinates for material could be found.  Any idea on what I am doing wrong.
Regards,
Raymond.

15
Substance PainterSubstance Painter - Discussions - Re: Mesh size
 on: June 14, 2020, 02:34:09 pm 
Thanks for the extra info.  14 Million + triangles IS  daunting to say the least lol.  So in order to try and avoid that monumental task I tried importing the model as an OBJ [ FBX was the format that caused it to crash ] so OBJ it was , more in desperation than hope  and success... it unwrapped it fine took approx 7 mins, so not to bad.   Will now go and look for some complete beginner tutorials on Blender [ and I mean complete beginner ] I find most [in fact all ] the ones I have looked at are aimed at folks with at least a working knowledge of mesh models. which rules me out.  What I need to find is for instance ..unwrapping a simple part [ a cube or such like ] and then progress from there.  Fun times ahead I think.

Regards

Pages: [1] 2 3 4