Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Freemorpheme

Pages: [1]
3
Tried on a Mac as well. Attempted to export 1 texture set at 256 size to see if it was a RAM issue or something but it still crashed immediately.

4
Substance PainterSubstance Painter - Technical Support - Crash on export
 on: April 30, 2020, 02:23:35 am 
Hi, I have a mesh that crashes Painter like a stone the second I hit the export button. I have the log file here if anyone has a clue why it might be happening. I tried just exporting at tiny resolutions in case it was a memory issue, but still nothing.

Thanks

5
Hey guys - at 5:42 in the video here: https://youtu.be/QPg9BwcC8kQ?t=336 Wes changes his generator from Bi to TriPlanar with good results. When I try the same thing the generator effect vanishes, like it has gone, or had the scale increased to 1000% and smeared out. Is there a change in SP since the video that would account for this? Or have I missed something?

6
Ah, I worked it out - if you change the drop down at the top of the Layer palette, the thumbnails change dynamically.

7
Hi - anyone know of any reason for the layer previews to be empty?

8
Substance PainterSubstance Painter - Discussions - Re: Hello everyone
 on: July 31, 2019, 02:20:00 pm 
Hello dangquan09.

9
Substance PainterSubstance Painter - Technical Support - Weird artifacts
 on: July 29, 2019, 07:15:11 pm 



Can anyone explain away the weird artifacts on the edges of my model? The UVs dont look too bad, but they are there in all maps. I baked these with 4x4 antialiasing in case that would fix it, but it didnt.

I'm not referring to the shadow section, that is the AO from a hidden object, but the lines around the perimeter of the object.

Thanks

10
Hey guys,

At 5:42 in the lantern video here: https://youtu.be/QPg9BwcC8kQ?t=336 Wes changes his generator from Bi to TriPlanar with good results. When I try the same thing the generator effect vanishes, like it has gone, or had the scale increased to 1000% and smeared out. Is there a change in SP since the video that would account for this? Or have I missed something?

Thanks

11
Substance PainterSubstance Painter - Technical Support - Glitchy maps
 on: June 18, 2019, 06:40:12 pm 
Hi, when you have a glitchy map, how do you troubleshoot the causes? My mesh is very simple but the maps contain a lot of artifacts. Should an AO and curvature map be smooth? Not blocky like this.

Thanks

12
This is the 3D/2D layout in SP, showing the freshly-baked Curvature map. What you see on the right hand side is the flat UV layout, which I dont believe has enough distortion to account for these artifacts.

There are no textures applied. It has a high polygon density because it is the high res mesh of the object, created from the low res mesh by making the subdivision object editable. The same problems occur if I use the low res version of this object, only less pronounced.

13
Substance PainterSubstance Painter - Technical Support - Artifacting in maps
 on: December 10, 2018, 12:26:15 am 
Is this kind of artifacting standard in SP? I get this on every map when I use a high poly mesh (curvature map in screenshot)- if I use the corresponding low res mesh it's there too, just not as pronounced. It's on every surface. I have UV unwrapped before import.

Thanks


Pages: [1]