Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Lockdonnen

Pages: [1]
1
Forgive the zombie thread.

The Disable High DPI feature works on my laptop wonderfully! Currently this feature is in Substance Designer 5, any chance this same feature can be dropped into Substance Painter?

Thanks for the hard work!

2
I also have this problem on my laptop running Mint 18 (Intel GPU)
https://i.imgur.com/aUEgiqz.png

However on my desktop machine with Nvidia 367.44 it's not like this.

I've been banging my head against the wall trying to figure out whats going on. Now I'm just more confused as you're running Nvidia and have the same issue.

Please, Allegorithmic give us a launch option to disable High DPI mode.

3
Bought Substance Designer 5.5 from steam and runs just fine on my desktop rig. However on my laptop when launching the program it runs in a high DPI mode as as if I was running with a 4k monitor (my monitor is 1080p). Here is a screenshot: http://i.imgur.com/aUEgiqz.png

Both machines are running Linux Mint 18, desktop has an nvidia GPU, laptop has an Intel GPU.

Is there a launch option or conf I can edit to manually set the scale of the UI?

Pages: [1]