Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - andr1

Pages: [1]
1
Checking in after more than 1 year, I was wondering if we finally have the Cop Network \ material network integration...  :)

cheers


2
Substance Integrations - Houdini - few basic questions
 on: July 20, 2016, 12:50:37 am 
Hello there,

I managed to load a basic substance with the following outputs: base color, roughness, normal, metallic and displacement (instead of height which is not recognized).
The substance is displayed correctly onto the object (a basic grid-plane), also the displacement shows up.

Few  questions:
 
  • how can I access the displacement amount? Is there anywhere in houdini a multiplier for the displacement?
  • how can I access the individual channel outputs of the substance? For example, I need to use the displacement map output of the substance in a attribute vop to drive some calculations, or spawn some particles from the white area. What would be the workflow to access any output of the substance?
  • When the substance is loaded, viewport performance gets really poor with low fps. I guess it has to do with two 4k 16bit bitmap embedded in the substance, making it 26MB in size. Is there any way I can link those bitmap inside houdini into the substance?
  • Also, I get black renders with mantra. Console report the following error:
    Quote
    mantra: Unable to load texture
    'C:/Users/User1/AppData/Local/Temp/hfsF034_cracks_displacement.png'

thanks for any help

3
Hello there,
probably I'm missing something stupid, but I can't use Iray anymore.
I'm not able to access the render menu in the 3D view, as it's greyed out.
I've recently upgraded to 5.3.5, Iray preferences are set to GPU.

any advice to fix it?
thanks

4
Hello there,
it seems that Tile Generator is miss behaving in c4d, returning overlapping tiles if fed with an input image.
The same doesn't happen if it's used instead a splatter node, or if tile generator uses one of the internal shape.

Following image shows the problem:



First node: splatter node with shape node as input = returns correct tiling in c4d
Second node: tile  generator with shape node as input = returns wrong tiling (as shown) in c4d
Third node: tile generator with internal pattern = return correct tiling in c4d

5
I was trying to reproduce this photograph inside SD:



Biggest challenge to me, is to reproduce that sequence of eroded lines.
I find myself struggling when I tried to align those lines. They seem to be aligned according to a curved spline (or an arc if we want to simplify).
How to reproduce this very specific alignment?

I tried to use Splatter Circular: I set it non-tiling, set center orientation to true, and tried to increase the radius a lot, in order to obtain a gentle curve, but the problem with the splatter circular is that it has no general offset for the x and y position. So I cannot re-frame the lines as they're are progressively pushed out at every increment of the radius.


Beside the Splatter Circular, I can think of two other ways:
1) Use three or four tile generators to produce a sequence of vertical lines, mask and blend them together, apply different transf nodes to each, offset them and slightly rotate them (brute force, not elegant, but effective maybe?)

2) Use an iterator inside an FX-Map (could be a long and tedious setup and I don't have much experience with Fx maps)

Do you have any suggestion for this specific case?


And more in general, what would be your approach to dispose shapes along a spline inside SD?


6
I was working on a substance, and I tried to open a new 3d window, and SD got immediately stuck and eventually crashed.

Now I'm not even able to restart SD, as it crashes every time after it partially loads the interface.

Any idea how to fix it?


I'm working on a bootcamped Win 7 and gtx 680.
 

7
Hello,

Maybe the dumbest question, but I'm not able to find a simple way to scale up an image basing the intensity on a grayscale map.
Something like the warp effect but with scale.
Any idea?


Alternatively, I'd like to apply a per-tile scale to the tiles of "tile generator", maybe using some formula that take in account the index number of the tiles (E.g. scale up to 150% tiles with index number within the 0-55 range)
Should I use FX-Maps to do that?


thanks!

8
This is what I get regardless I tried different settings on Iray.
The render seems to compute (I can see the noise getting finer and finer), but it returns this deadly pink color.


Any idea why?

I'm working on Win 7, running on a bootcamped 2009 Mac Pro.
Geforce 680gtx, 4GB


9
Hello guys,
I've followed the excellent tutorial for grass creation from Vincent Gault but I have some problem working with UE4 now.

After I import the sbar in UE (4.6.0 and 4.7.5 share the same issue) I'm able to modify the exposed parameters just once, then the material doesn't update anymore. Moving all the sliders try to do further modifications to the exposed parameters.

I'm sure I'm missing something (probably because I'm really new to this workflow).
I also tried to search in the forum, without any success.
Would you be so kind to give a look to the attached sbar file?
Thanks!


Anyway, the sbar works in Cinema 4d, and I'm able to use the sliders and change the parameters, however it needs a concerning high amount of time for the modification to take effect.

10
Hello,
I've been experiencing a surprising slow 3D viewport (both with SSE and Direct3D engine), even with the default scene displaying only the default cube (!): if I try to rotate the camera around the cube, the viewport updates at a 700ms interval (more or less). It's so lagging that at the moment I can't use SD.

When I was evaluating the product some time ago (I guess I was on the 4.5.1) everything was running ok, so I tried to re-install the 4.5.1 version, but the problem persists.
Do you have any idea of the reason for this weird lag?


My setup: Win 7 on Bootcamp (on a dual quad mac pro 2009), GPU nvidia 680 4GB (drivers up to date), 48 GB Ram.
What other info should I provide?

Thanks!

Pages: [1]