Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - xXm0RpH3usXx

Pages: [1]
1
Yes, this is a rather easy (to explain) one.

If i zoom out (and sometimes the node tree is big) i would like to have the connection dots resize a bit, too. Right now its hard to connect two distant nodes when zoomed out, as you really have to aim at the right spot.

2
hey folks, i am pretty sure i am missing out on something big, but i have a problem right now.
i already solved it, but lets recap from the beginning.

i made a height map in photoshop and saved a .psd with different layers.
i link this thing in SD (by the way, if you are impatient and click something before the layer choosing window pops up, its hidden behind your SD window. :) edit4: seems you dont have to click anywhere, can happen without, too)
i then drag out one of the layers. i actually cut out everything i need in ps and collapsed the mask.
when i change it to greyscale it becomes a mess of rectangles i never ever ceated. the psd itself has no mask.

i was able to go about it with putting a mask into each layer seperatly. the mask will be imported into sd as seperate entity and i can use it as i wish. but what did i do wrong, that plain layers are so wierd when turned to greyscale?

edit: also i have the feeling my layers get distorted? anybody else experiencing this or is it just too late?
edit5: no, they do not get "distorted" however Sd discards some blank pixels at the border, which distorts it when you scale it back to 2k²
hmm... okay... i am going to make seperate black and white maps for all of my layers and fill everything...

edit2: either my psd is corrupt or i dunno, i'm too dumb, just had a crash. which brings me to a feature request: auto saving thank you :)


edit3: please, could you also fix the disappearing explorer windows bug? i need to demax my SD, add another explorer, change a few things in the layout, maximize, arrange everything neatly all the time -.- (i got a custom second windows bar in the middle of my two screens and it hides portions of the ui)

edit6: i was thinking my computer has a bad day today, but now, after turning away from the psd the selection in the explorer is way snappier and responsive. just wanted to state that for google or someone whos interested :)

3
Hello folks,

thanks for the invitation, but as San Fran is a bit far away from where i live (and honestly, there are more important people to get one of the 20 seats than me), i wanted to ask wether there will be some live stream or general footage at all.
As the invitation didnt include a topics list I am rather unsure if that would even be desirable, but maybe there's something to learn and I'm super excited for the road map!

4
Hey guys,

i was wondering, you have this unity scene on your homepage, where we are able to change different things on the texture.
Are the inputs somewehow computed or did you have to set them manually for each material?

And if its the first, would there maybe be a possibility to release that scene?
Because i am thinking of maybe throwing such a demo scene onto my portfolio, when its done. So i could show future employers how modular my textures are.
I'm not so sure about that idea yet, so dont release it if its too much of a hassle for you guys :)

Have a nice day!

5
Substance DesignerSubstance Designer - Technical Support - Wacom Bamboo Input
 on: January 25, 2013, 03:04:02 pm 
So lately i was painting a little bit in SD and as i didnt want to change between th epen and my mouse all the time, i started working only with my pen.

in my explorer, when i want to open a substandce (click on the triangle) nothing happens. i can easily do that with my mouse though.
i can however open all the subsequent folders.
also, when i want to change the flags (for instance in the levels node, when i want to pull the levels with their respective triangles) i cannot select them. so i hover over the triangle, click with my mouse down and move my pen.

i dont have any other problems with my bamboo, so i guess its some SD bug?!

thanks for reading!

6
Substance DesignerSubstance Designer - Feature Requests - Hard to see Brush
 on: January 25, 2013, 02:48:22 pm 
Hey folks, i'm just stepping by to suggest adding a little glow around the cursor in the bitmap node.
I just had to paint on a relativly dark texture and i did not see my brush so well.

I looked at PS and found they have a small white glow around their brush, maybe you could add that, too.

Pages: [1]