Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Celessia

Pages: [1]
1
Hi! I have been gone like 2 months from creating things, fired up SP today and was surprised to find out every single mesh (from blender) i try to use now generates a single '1001' texture set instead of what materials are named in blender. I have the import options of "create texture set per UDIM tile" as before but its not working for whatever reason.

Tried it on a few meshes none seemed to work (those i successfully painted and plugged to my ue4 project included and a fast test object). What am i doing wrong? D:

Edited: Solved, big thanks to Volker for the help!

2
I mean once the library of the materials is huge sure that might not be an issue, but when you are just getting the source the 30 downloads are a bit limiting. So i was wondering if perhaps a way will be implemented to purchase some extra points.

Like say you get particularly inspired and just go to town but suddenly no more downloads... i cant make substance designer work for the life of me so its only whats on the share, handwaving in painter/corel for me.

That said i absolutely love the integration with UE4 and SS on paper looks like an amazing idea. Its just the number of downloads is panicking me "what if i'll need this or that urgentry?! I want to try this marble and that one and this one AAAAAA ILL RUN OUT OF THINGS IF I GET THEM ALL".

Much love and thanks for all the hard work! <3

Edited: You guys should also get that wood for the source its amazing. Was surprised thats not in options for source. Come to think of it there are a lot of outstanding things on share that should be in source at some point.

3
I assigned different materials, renamed both materials and what they were applied to, also assigned pass indexes but to no avail - on textureset list there is still just 1001 texture. It never changes.

Wrote email to allegometic they wrote back to ask people on forums, so here i am. Please explain what am i doing wrong?
I work in blender, would like to attach the fbx/blend but there is no attachment function.

Pages: [1]