Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - AFWS

Pages: [1] 2
1
How the heck do I logout of allegorithmic.com?

 Home


If I click "my account". I don't see a logout button anywhere.

2
SubstanceSubstance - Discussions - Adobe missing from logo
 on: February 02, 2019, 11:52:12 am 
I just noticed this and not sure if it got missed. Using my iPad the top left doesn’t have “An Adobe Company” ,but the bottom does. On my computer it has on both.

Computer


Below is iPad

3
OK, I installed the latest version and ran into issues. Uninstalled and went back to previous version.

1: Not added to start menu
2: 4 times as long to load
3: 3D preview black
4: Crash every time I would click edit under environment.

I just installed again and not experiencing 2 and 4 ,but still 1 and 3. The start menu is not a big deal ,but just something I noticed.


Previous version





Latest version





4
What should the file size be for a 2048 texture? My original image is 4.6 MB ,but when I create a texture my Base Color and Normal is 26 MB and my Height, Roughness, etc is around 5 MB. Also, what does the export "Options" setting do? It says compression level/quality "0 makes smaller file and 100 makes a larger file" ,but I get the same file size when set to any number.

Edit:
OK, if saving a jpeg the size is like 4.6 MB and the compression setting also works. Png has caused me nothing ,but trouble.

5
Can somebody explain this to me? I don’t get any color from my texture in Armory game engine. I thought at first it was a bug ,but I found out it is related to the texture created in B2M. I can take the same texture created in B2M, resave it in GIMP with default settings and it then shows the color correct. What’s happening in GIMP that makes the color show? Or better yet what’s happening in B2M? I’m saving as a png if that matters any.

Here’s where I posted the issue on github. The top is the texture and the bottom is what it shows when playing.

https://github.com/armory3d/armory/issues/936

Edit:
OK, saving as jpeg seems to work in Armory. Seems to be a issue with the color when exporting as a png.

6
It would be nice to be able to know if you had already downloaded something from the Substance Share site. I know everything downloaded is under “My Files” ,but when your browsing files, there’s no way of knowing if you had already downloaded that file. Maybe have something showing that it’s added to “My Files”?

7
Will there be licenses renewal discount this year? I bought the indie pack last year when it was on sale and available on website. My updates end in July of this year and I haven’t decided if I will immediately renew or not. My computer started having sound issues last week and if something has to be replaced I prolly won’t. I’ve tried everything under the sun to fix my sound issue and it still continues. 

8
OK, I bought a Wacom Intuos Pro M and was setting it up. One thing I noticed, when you press down to paint all the tool icons goes nuts. Is this normal? I'm using version 2017.4.1.

Edit:
I tested with mouse and it does same thing. Never really noticed that before.

9
Not really a issue ,but wondering if other people ran into this. Few versions ago I added the TdrDelay and TdrDdiDelay to the registry. Installed new versions of painter after I added that and never got the message. I installed the 2017.4.1 version and got the message. Had me wondering as to why I started getting the message now. I checked my registry and I no longer had the TdrDelay and TdrDdiDelay. The only thing I know that changed was my computer did the fall creators update(version 1709). I wouldn’t think it would delete those, but I guess it did. I added em back and had no issues yet ,but if I have to keep adding them it will get old.

10
Substance DesignerSubstance Designer - Discussions - Help with brick pattern?
 on: November 19, 2017, 06:10:20 pm 
OK, I got a brick pattern I’m trying to make. I played around for 1 hour and couldn’t get anything started. This is based off a pattern from my grandma’s sidewalk. There’s two brick shapes, rectangle and square. I wouldn’t think this would be very difficult.

1 row: square
2 row: rectangle horizontal
3 row: rectangle vertical
4 row: rectangle horizontal
5 row: rectangle vertical
6 row: rectangle horizontal

Then of course this would repeat and it would have square bricks underneath row 6. Any idea how I could make that?
 

11
OK, I just figured out how to save my 3D view settings. Is it suppose to save all settings related to the 3D view. I set the height ,but the height setting didn’t save.

Edit:
Just noticed camera position doesn’t seem to save either. Made a setup for making icons. Looks like I will have to position my camera every time.

12
Is preferences suppose to save my settings? I changed the image format to png ,but it doesn’t save it. Is there a way to add custom meshes without having to add them in the shapes folder in program files. Why is my custom meshes white in 3D view instead of black?

13
OK, so I finally started learning Substance Designer yesterday. I added a extra output and was changing the type of it in the parameters window. I clicked on something and it expanded my window like 6 times for the width. You now have to scroll side to side to see all of the settings. What did I click? Looks like restarting fixed the issue ,but be nice to know next time.

14
That’s weird. I installed Stardock Fences on my computer. Anyways, I was moving my Allegorithmic folder that has downloads and whatnot to the “fence” that has my Substance Painter shortcut. When I dragged and dropped that folder, Substance Painter opened and tried to load that folder as a mesh/project. Don’t know if this is a bug or what.



I hate CAPTCHA, lol.

15
SubstanceSubstance - Discussions - What’s up with website?
 on: October 25, 2017, 06:53:07 pm 
I noticed this yesterday and today. Kinda got me iffy to come on here.

Pages: [1] 2