Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - markv

Pages: [1]
1
Substance DesignerSubstance Designer - Discussions - Possible in SD ?
 on: January 15, 2020, 01:52:12 am 
I am trying to create a generator for an image of a connected graph with a large number of nodes.  The graph does not have to represent real data, it just has to appear complex.  Something like the image here - https://www.cnet.com/pictures/inside-a-power-grid-control-room-photos/.  Another example - https://www.nytimes.com/2017/07/29/business/energy-environment/vermont-green-mountain-power-grid.html

Assuming I can place a large number of unconnected nodes (multiple tile generators), could I seed line start points randomly and then do some sort of pixel walk with the pixel processor (not sure if that would work or what other function might be applicable) where the line would travel in a direction until it hit a non-black pixel ?




2
I just upgraded to 2019.1.  When I build a substance graph, I normally hit space and then type a few letters of whatever node I want to add and it shows up in the list.  In 2019.1, I only have 14 default operators and I don't believe there are any others available.  I still find substances in the list, but none of the operators I know and love.  For example, typing Normal will normally give me a bunch of operators for converting normal maps.  I just get "Normal".

Did something change?  Did I click a button somewhere that says only show be 14 operators?

[SOLVED] - Had to let 2019 run for a bit before it found all the nodes.  Don't remember this being an issue with the nodes built in before, but I probably didn't notice.

And while I'm looking at the log file, it appears that a bunch of substances are no longer valid.  That could have been going on for many years since I never look at the log file, but is there a conversion process?  Or should I roll back to an earlier version of substance designer and have them update and save them so they're still available in 2019 ?

3
I own substance database and had a 100+ credits on substance source (although the name may have changed).  I also now have a substance indie subscription (and have had one since Alchemist came out).  Substance source says I need to subscribe.  I've also had substance painter tell me I didn't have a license, although a few retries and it was happy again.

I have a perpetual license or two that haven't expired.  Would they cause a problem trying to get to substance source ?

4
I'm running SD5.6.2.  Is it possible to import mdl files or only create from scratch ?

Thanks,
Mark

5
Content - Substance Source - Substance Database
 on: September 29, 2017, 06:53:54 pm 
I am trying to use Substance Source with Unreal Engine (although this is probably true outside of Unreal Engine).  I notice my account has only two substances.  I purchased the Substance Database back in the day.  Is there a way to get these substances to show up under My Assets?

Thanks,
Mark

6
I assume I enable it via Tools->Switch Engine ?  Mine only shows DX10 and SSE2.  I tried to add it but any of the files that appear to have anything to do with iray aren't legal for the engine file.

Any hints?  (I grabbed the steam version of 5.3 and not the Download from Allegorithmic if that matters)

GPU is Maxwell based.

Thanks,
Mark


7
I'm using MODO 701 SP5 with the latest MODO plug-in.  I'm using some of the wood substances available on the website - specifically maple.  In SD4.3, the substance exposes several parameters that do not appear in MODO's Substance Properties - specifically, the batten parameters.

Is this expected, a problem with the substance, or a problem with the plug-in?  Should all parameters in a substance be available through the MODO plug-in (if not now, but in 801's plug-in when it's available)?

EDIT : I tried baking my textures out and loading into modo, but 701 SP5 is crashing for this dataset when I try to bring in textures.  I saw a similar issue when I tried to bring in additional .lxo files into this model - I had to delete all substances from the shader tree.

Pages: [1]