Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Vinicius Victor 0

Pages: [1]
1
Content - Substance Share - Crash when using Material
 on: April 15, 2017, 03:24:52 am 
Hi, I'm trying to use these 3 materials (I don't need all 3, but I have downloaded them so I can test which one fits better), but whenever I try to use them my Substance Painter 2 crashes, these are the materials:

https://share.allegorithmic.com/libraries/822
https://share.allegorithmic.com/libraries/2480
https://share.allegorithmic.com/libraries/1040

2
Hi, I have been having problems with SP2 for the last two days and I'm all out of ideas of what to do.
All projects were created on the same version of SP2 I'm using at the moment and I wasn't having any problems with the projects before. I also did not modify them, neither did I modify my computer (well, except for W10 updates, but even then some of the projects were created after I updated).

It all started when I downloaded a few Materials and Smart Materials from the Share Website, what I'm used to do with no problems whatsoever, but whenever I tried to use some of the materials SP2 would just crash. I searched a bit and found something related to TDR, thought I'd might give it a try and set it up to 60 for a value. The problem is that now my projects don't open at all (they would open fine before, I just couldn't use certain materials I had just downloaded on Share). Also, it's not just projects I tried using the materials on, some of my older projects that I haven't touched in weeks are also crashing when opening.
The odd thing is that the project opens, the mesh and maps/layers appear, I can see the model as if it was fully rendered, the red loading bar though is really slow and, before it finishes, SP2 crashes.

I've tried reinstalling SP2 and it didn't work. I don't really understand what is happening, seeing as some of the projects are still opening fine (way older projects made on different versions of SP2, some newer than that, some that require more computing than the others that are failing to open, even), like the Hydrant sample. While some that are even very simple projects are crashing. I have just now, tried opening the Sphere Sample and it crashed at first, I tried reopening SP2 so I could export the log and it worked fine. I also noticed I can't export the log, since Windows only gives me the option to Debug using Visual Studio debugger or to close the program and I can't click anything on the background. I've tried using compatibility mode set to Windows 8 and it did not work.

Any help would be appreciated.

Pages: [1]