Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - jlcox5

Pages: [1]
1
Hi All,

This is a problem that I've been wrestling on and off with for a few months. Essentially, when I render the height channel (usually using IRay), I get some weird artifacts. In the images posted, I have a really simple graph that I feed directly into the height channel. The size is 4k for all of the nodes, with 16bith depth. I've set the height scale to 1, and have am using the "Length" method of subdivision with a minimum length of 0.1. I've tried using a HQ blur at the end, but it doesn't remove it completely, and the edges loose some of the desired sharpness. No matter how I tweak it, I can't seem to get rid of the notches/dimples that appear in the raised area without washing out the other details. I'm using the rounded cube mesh, which (from another post) sounds like it has enough polygons for the tessellation to work properly.

Looking at other renderings that folks have posted, I feel like I'm missing something, because I have seen much larger height ranges that look much smoother that what I have. Any thoughts, comments or suggestions would be really appreciated. I'm sure there's a technique or something here that I'm missing, I'm just not sure what it is.

Thank you for your time!




2
Hi All,

I'm working on a stained glass texture, and have run into an odd issue with the Flood Fill nodes. Basically, I'm using them to color the individuals panes of the stained glass, with the color values being decided by an image. The results look correct in the 2D view, but 3D render looks like it's filling in a block outline around the shape. This occurs both with OpenGL and Iray.

Attached are the images of the part of the graph that determines the base color, and the render. I'm sure I'm doing something wrong, but have no idea what that is. Any thoughts or suggestions would be greatly appreciated.

Thank you!

Kind Regards,
Jon




3
Substance DesignerSubstance Designer - Discussions - Pixelated Highlights
 on: February 08, 2019, 05:14:35 pm 
Hi All,

I've been working on creating some textures with inlays on them, and have run into an issue when trying to render things with IRay. When rendered at a reasonable distance, edges render specular highlights that are very pixelated looking. When you zoom in, they smooth out substantially. I've messed with blurring the normal maps some, thinking that the edges might be too sharp, and that's what's causing it, but nothing has helped.

I've also bumped up the iterations to 25k, also with no apparent difference. I'm wondering if there is an IRay setting or something that I am missing here to get this to smooth out a bit. Any help would be greatly appreciated. Thank you all for your time!


Zoomed Out


Zoomed In

Kind Regards,
Jon

4
It would be really nice to be able to set options for the 3D View window and render images from the toolkit's API or from sbsrender.  If this is actually already supported, forgive the repeat request.  I've spent a lot of time digging around in the documentation and playing with the tools, and was unable to find anything related to this.  Thanks for listening!

Kind Regards,
Jon

Pages: [1]