Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - bytefactory3d

Pages: [1]
1
Since update tp 2018.3 SP keeps crashing the entire system after short while.
System reports a "DPC Watchdog Violation" on a blue screen and then shuts down and restarts entirely.
I tried updating the drivers of connected hard- and ssd drives with no improvement (actually all drivers were on latest versions).
I tried de-activation of "Schnellstart" in Windows8.1 (I guess it would be called "Quick Start" in english systems) like it is proposed in some internet posts in case of this error, but with no improvement.

My project in question worked fine in the previous version of SP. It has however quite an amount of texture contained, I assume there is a bug in the new "texture ressource handling". When I tried a smaller project with only few texture images involved, SP didn't crash, but returnig to my WIP crashed the computer OS again.

2
I'm referring to the latest Substance Painter update from today, numbered 2018.2.1-2402. Let me first say that I am extremely happy with the new features added, like the visual shifting of fill layers, non-square alphas, and especially the SSS feature.

However I have two little questions:

1. In the shader settings, the SSS color set there applies for ALL textures in my project equally. Shouldn't I be able to set individual colors for SSS for different texture sets, and there also be able to use masking in a layer stack to treat i.e. UV islands differently (like i.e. teeth, skin, hair)?

2. When I add a scattering channel to a material, the channel is added for all existing layers in that material, which is fine.
However, while it is normally added but de-activated (which I think is the desired alternative), it is however ACTIVATED for ALL filters which exist in any layers in this texture's material layer stack. Is this probably a bug? Because I find it disturbing, after adding a 'scattering' channel to a texture domain, to subsequently go through the entire layer stack and search for any FILTERS where 'scat' channel has been added AND ACTIVATED, and de-activate all of those manually?

Thank you for some advice, am I missing something?

3
After updating to SP version 2.5.3. Substance Painter no longer automatically finds my custom shelves, even if those shelves are properly registered in the settings.

So after startup, Substance Painter only loads very few materials, smart materials and other stuff, but not the content from my Military Mood Pack and my custom shelf. Only when I open the 'Edit/Settings...' dialogue, (where all shelf locations are nicely listed, but ignored by the program), and I click the '...' path button (as if I wanted to register a new shelf), then suddenly Substance Painter comes alive adding all my custom materials.

It all worked fine in the previous version of Substance Painter, I have changed nothing at all in the shelf locations or settings, only did the update to 2.5.3.

Today's log file is attached.
Thank you for looking into this, Charlie

4
I assume I'm doing something wrong with organizing my shelves.
The issue is, that it takes up to 5 minutes for Substance Painter (2.3) to create all the thumbnails for my materials. So when I start Substance Painter, there is a time span of about 5 minutes where I need to wait for all my materials showing in the shelf. Funny enough, at the bottom of my screen Substance Painter shows 2 or sometimes even four message bars telling 'Generating thumbnail(s)...' and showing the red 'busy' light there.

I found some people in the forums having problems caused by 'Openshot Video Software', but in my case I don't have this software installed on my Desktop, so the reason must be different.

I am able to work in the meantime, but can never be sure to have all my materials already shown in the shelves. The messages sometimes don't even disappear after half an hour of Substance Painter running.

I must confess that I have around 248 smart materials in my shelf, plus the other tabs for normal materials, smart masks, generators, textures, alpha maps, and so on. So I assume that I simply do something the wrong way with organizing my material presets. Obviously I shouldn't keep them all in the shelves, but instead do some different organization?

It would be great if we could keep materials outside Substance Painter, organized in meaningful folders, and probably screening them with some 'viewer' tool, to decide which and what I need to add to my shelf for this specific project?

Also it could be helpful if Substance Painter wouldn't create all thumbnails from scratch over and over again when the application is started afresh. Instead it could save the thumbnails in the shelves, like most 3D applications do, so it just needs to load the existing thumbnails and create only thumbnails for new materials where the thumbnail is missing?

What am I doing wrong here?

Pages: [1]