Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - resetxform

Pages: [1] 2
1
Substance PainterSubstance Painter - Discussions - UDIM tooltip display
 on: January 10, 2020, 03:37:13 pm 
I was wondering how difficult it would be to have tooltips on mouse over to display UDIM number. Some of the assets I have can be 20 -30-60 UDIM's. Having the ability aside from adding a description to each would be helpful.

2
My workflow with dealing with a large number of UDIM's. I work in 1k or 2k and in doing so helps performance on my work machine.
When I want to export, my export options are set to what I specified above. Now for my job I need to change them all to 4k, and when you have 20, 30 60 UDIM's changing all of them to 4k is daunting.

Perhaps have a check box for export all as 4k and manually change the ones you do not want at 4k if at all. Same for 1k, 2k less is more right? :D

3
No there is not. I recently went to perpetual license.

4
Where do I get a key for the Beta?

5
Substance PainterSubstance Painter - Discussions - Alpha's not tiling
 on: March 28, 2019, 08:58:19 pm 
So here is the thing.
I purchased a ornate trim pack for zbrush.
I exported out all the alphas so I can use them in Painter.
I tested one in Photoshop and it tiles perfectly.
I used the same alpha tied to various stitch brushes in Painter. I set spacing to 100, this is the best I can get.

6
Still wont launch

7
Thanks.

9
This is my first attempt to do Designer with no previous experience.
I do not have, Perlin Noise Zoom or wood fibres as options

2018.2.2


10
Substance PainterSubstance Painter - Discussions - TDR Error on bootup
 on: November 27, 2017, 10:05:49 pm 
Hello everyone.

I have this TDR boot issue, I made the changes from the Allegorithmic documentation and still get the boot error into Painter. 2017 4.0 I changed it to 60, 90 and still the error comes up. I can still work, but the error still shows in the log.

11
When changing from a metal Roughness or a Spec Gloss all color is lost and just the normal map information remains from that material. Changing it back to it original material shader will return its color information.

12
We are getting wireframe on some parts of our model in the iray render. latest version of Painter. :(

13
Thanks, I will look into these solutions.

14
Thanks, never got notifications for replies

15
arrggh
Thanks for the response.
I did attach pictures, but lets try this again. The model is from 2.4, it displayed fine in the 3D view before update.
The model still renders OK 2.5 and 2.5.1. Not all models prior to new build are broken.

Its a finished model, I posted it in a different forum, the person a moderator pointed me to export log link. I had the log attached already to the initial post. The comment the moderator made, just pointed out how to export the log, which was irrelevant since it was attached. The link offered no other information after it was to be exported. I replied and nothing happened with it.

Mentioning a person who commented solely about a link is not helpful on this post.

I added a image of the final finished model, its not a UV error, its a direct issue with the update(s).
Are we that short of digital ink to have it an issue to create an additional thread? :)

I found I was not getting a reply and thought this section better for a response, mainly due to the fact of the fix because of a poor release that was distributed.

Just to mention I wrote this very early this morning, cause I received an email last night about the hotfix.
I tried the new installer and I still have the same issue of this particular model.

Thanks for your comments and I hope this helps.




Pages: [1] 2