Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Skav

Pages: [1]
1
Substance Integrations - UE4 - Warning: Failed to import
 on: April 20, 2020, 01:41:33 pm 
Hello guys,
I know this topic already exist but without any news on the previous on I decide to dig up the subject.

So I made a decals generator in Designer that I would like to import direclty in UE4 to have it in the engine and be able to generate my decale on the fly but with this graph it is not working and I don't understand why?! It is not my first time to import sbsar in UE4 and here I am wondering if I am not missing something?! I tried fe things already but till now no success...

I still have this message:
Warning: Failed to import 'W:/Work/blablabla/Decals.sbsar'. Failed to create asset '/Game/Sbsar/Decals'.
Please see Output Log for details.

I checked a lot of things till now, Wes tutorial, forums, UE4 and Desinger Doc, etc and I still don't find what is doing this?!
My graph is in parent mode, my sub graph are off for the output computation etc...

I you have any clues??

2
SubstanceSubstance - Meet MAT 2 Contest - Re: Meet MAT 2: Mad MAT
 on: February 04, 2020, 08:40:52 pm 
So this is it the contest is over and I had lot of fun with this little guys.
I didn't have the time to do everythink that I had in mind but I'm going to finish it anyway to be like I had it in my mind! ^^
Meanwhile here is some render if you want to see what he look like! ;)


3
SubstanceSubstance - Meet MAT 2 Contest - Meet MAT 2: Mad MAT
 on: January 30, 2020, 03:05:35 pm 
Hi guys, I finally decided to jump in the band wagon again! ^^
As always it took me time to find what I could do on mat and I think I found someting fun to work on!

Here as a tease my reference sheet that I use for my MAT.

4
Generally they are quite loose for this kind of contest. We have to specify it in the rules (and it may not be part of derived products like books), but we didn't have any issue with the first contest. Just mention your inspiration, and enjoy

Hi guys, hi Vincent,
I just would like to react to vincent message about copyright and inspiration from brand and other tradmark character.
I did the Matpool when I was student and even if I was in the ten first my matt is not in the book due to those copyright and trademark stuff.

So my advice is: just have fun guys enjoy (it's what I did knowing that copyright could be an issue) but if this situation occurs to you, don't be too disapointed it's a classic move from those big studio etc... ...This is the way ^^

And really great work your mat looks great!!

5
Hey guys I dig up this post because I have the same problem here, once I try to import my sbsar in UE4 I have the same error:

"Failed to import 'G:\blablabla/blabla\Decals.sbsar'. Failed to create asset '/Game/Sbsar/Decals'.
Please see Output Log for details."

I though that it was maybe the file directory that was too long and try some other one but nothing is working yet?!
I also tried with an old substance and it worked but still nothing with the new one.

6
Hi everyone!

So I hope that someone will be able to point me in the right direction here!
I am working on some utility node with exposed parameter, so far it's the usual process but I went through two situation
that I am still trying to acheive.

It's all about constraint!  ;D

My first problem is about the transform 2D node and the rotation, I wanted to expose it using integer as drop down list with constraint value 0 - 0.25 - 0.5 - 0.75, ...
I found some thread already about rotation (one from Wes, an other from Luc as well as few other) and I tried to build somthing to apply those constraint to my rotation matrix but till now no sucess. So I just left the rotation matrix exposed and kept those value on a post it next to my screen... ^^

My second problem could be easier, I did expose some parameter that are integer type and I didn't found how to constraint it to my custom value directly in the function editor (I know that I can use the min and max value in the imput parameter) because I would like to keep it clamped betwee 0 and 1. I know how to do it with float (it's easy, one get float, two float and a lerp) but I didn't found yet how I can do the same for integer.

Thanks guys!

7
Hi everyone,
I have a problem that I don't know how to fix.
On the creation of my substance I was able to bake all maps without any problem.
I had to change my high poly for and updated versions and once I bake all the maps again all the maps are ok
except the AO and Thikness that give me only black map and I don't find a way to fix it and if I play too much with the setting designer crash.
So I was able to bake my thinkness map and AO only one time at the creation of the substance?!

Thanks.

8
Hey guys, I've got the exact same problem about uv's but it happen that in my case it come with another problem but not in the uv's this time, it in the texture display itself.
Weird thing is that last week I was working on other props with no problem at all and since today I've got this Uv's problem in my new project and this display bug as well and for this one it's happen if I open an older project!?
 

9
I've got the same problem, I have no opacity at all.
It look like there is a plane that cut the mesh if we come too close to the camera (like it is the camera that cut the mesh due a colision), I tried to move the ground X,Y and Z, play with the camera settings as well, deactivate the ground, put in infinite sphere, change the viewport resolution, etc I do not see what i didn't tried yet in SP.
About my mesh I have it exported on 0,0,0 in Maya.
It is not the firts time that I have this issue but it is the first one that is really problematic.

10
Hello everyone, there is my submission for this contest.
I haven't take the time to go look in all the Mat if there is already a MatPool, i hope not.

Anyway it was fun to do that and I couldn't resist to do a Matpool.




11
[EDIT]:
I found the solution, in my case, the problem was because the view was in orthographic mode and not in perspective mode.
[END]


I have exactly the same problem with iray right now and i am using the meet mat mesh provide by you guys.
so i haven't modify it at all and i have this problem too.

I try to mofify teh camera sertting, the ground settings, DOF, etc, i can't find how fix that!

12
Shift+ RMB look like it don't work in the 5.6, till now the only way that i've find for move the light is with CTRL+SHIFT+RMB and pan L or R

And about the shortcut they don't look like to be available?!

Pages: [1]