Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - pacsuta.david

Pages: [1] 2
1
Thanks Jeremie, I have, and the issue is now sorted  :)

2
Ok so I cancelled the subscription but I did not click purchase perpetual licence. Now it seems this option is gone completely. The lack of information about the licensing is really frustrating. Did I just throw 12 months of payments out the window? What is going to happen now?

3
Hi,

My annual subscription is about to get renewed tomorrow which I don't really want to happen at the moment as I am not using Substance too much at home since we have Substance at work. Unfortunately I am very confused about which option to pick when cancelling - simply cancel or buying a perpetual licence. Because the popup says buying a perpetual licence means no more updates but the licence page says that the licences have an end date of 08/12/2018. Does this mean that if I cancel without buying a perpetual licence, I will get updates until 08/12/2018? If I don't buy a perpetual licence at the time of cancelling, do I get to buy the perpetual licence later?

Please see attachments for what I mean


4
Agreed that this should be a default feature

5
Ok so I've gone over to a different TextureSet now and did some work there and then I went back to the problematic TextureSet in question and now I can apply materials again. The 'Shader' button still shows up gray in the TextureSets panel though... I can consider this fixed for now I guess

6
Hi,

I have a Substance Painter 2 project that I worked on yesterday without any issues and today after I selected the TextureSet called 'FabricPipe' to work on it, it suddenly lost its 'Main shader' that all the other TextureSets have. Reimporting the model doesn't fix the issue. How can I set this back to 'Main shader'? Can you please provide an urgent fix as this is client work and now whatever material I use on this TextureSet it just shows up as flat gray...

7
Awesome Jeremie, thank you!!

8
Thanks for clearing that up. I'm going to buy a new PC in January and I guess I'll just use SD5.4 until then

9
Hi Damien,

thanks for the info. I'll attach a dxdiag report and post my specs here to help with the investigation although my gfx card is quite old and may not be relevant to provide a fix for it:

Nvidia GTX460 v2 1GB (Manufactured by Gigabyte)
Driver version: 314.22 (Indeed this is a very old driver but Nvidia never fixed their drivers for my graphics card and anything newer than 314.22 causes constant system crashes, so driver update is not an option for me)

While my gfx card does not meet the minimum requirements for Substance Designer, I just want to say that I had no issues in the past up until and including SD 5.4

10
I just checked another thread, apparently you need to turn off post processing under Tools -> Preferences -> 3D View
I've tried that and it solved crashing issues both when opening an old file and when creating new projects

11
disabling post process solved both file open/create new project crashes
will there be a proper fix for this so we dont have to turn off postprocessing?

12
does SD crash when you try to open the .sbs? I just updated to 5.5.3 and I cannot open a substance .sbs that I created in 5.4, it's really annoying (and it was a super simple graph too)

13
Content - Substance Source - Re: Rotating Substances
 on: November 22, 2016, 09:11:44 am 
Hi, I've come across this issue myself every now and then and the way to go is to rotate your UVs which should be fairly simple. Just select the UV shells that make up your floor and rotate them 90 degrees in your UV editor.

14
Hi,

I'm just about to get the definitive licence for the indie pack now that Painter 2.x is part of the package. My question is if I am allowed to use materials from Substance Source that I have downloaded earlier even after cancelling my subscription?

Thanks,
David

15
Hi Froyok,

sorry for getting back to you so late, I had a few busy days. I just tried to see if I could send you the files directly via e-mail or private message but I found no attachment options. Anyway I started a new project, rebaked and retextured the asset and the normal map is exported fine now.

Cheers,
David

Pages: [1] 2