Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Morinehtar

Pages: [1] 2 3
1
Indeed "from repository" means directly clicking on the .exe file in its repository (here it means you directly click on C:\Program Files\Allegorithmic\Substance Painter\Substance Painter.exe )

You can contact our support team directly on :
https://www.substance3d.com/contact/

2
Hello,

Thanks for your message and your log file

Are you able to directly launch softwares from their repository ?
( According to your log file : C:\Program Files\Allegorithmic\Substance Painter\Substance Painter.exe )

If so we may indeed have an issue on the launcher side ... But if you are not able to launch the soft the issue is somewhere else ... Could be an out of date driver, non supported video card, ...
In that cas I suggest you directly contact our support team to have some more specific help on this matter ...

3
Hello,
Sorry to see you have issues with the Launcher... !

In order for us to have a better understanding on what is going on here could please share your log file with us ?

To share your log file just click on the upper right corner of the app and select Export log.
Then upload the log file here

Hopefully we will be able to see why you have this issue since so far we did not succeed to reproduce this behaviour on our own computers.

4
From our understanding most of the time the issue is on the Painter installer side and not on the Launcher side
But each installation scenario is different so it's difficult to be general

Usually this error message in the log file means the Painter installer failed to install :
[error] Error installing product 593a68d1cbb0d9002ed3173d with code 5

In this scenario using the installer directly (through your account on store.substance3d.com) should not solve the issue.

If you fail installing Painter this way the best course of action is to contact the support directly. It can be due to some out of date graphic card drivers for example, or several other reasons the support can help you to understand and maybe resolve

5
Thanks for reporting this

We will investigate to reproduce this behaviour and understand why it happens, this behaviour is definitely unexpected

6
The issue is indeed back, should be solved (again) in 1.6.0 release this summer ! ^^
Hopefully should be a definitive fix this time !

7
Hi,

Could you export your log file so we can investigate on this matter ?
To do so just click on your username in the upper right corner and then select Export Log

Thanks for your help !

8
Hi,

Just to let you know we are investigating on this matter and try to find a quick fix
Hopefully it will be in our 1.6.0 release this summer !

9
Hi,

Sadly we don't support Ubuntu for the Launcher, only CentOS

That's why you may encounter issues while using the launcher on Ubuntu... !

10
Hi Dan !

Indeed it is a good idea, I'm adding this one in our backlog and we'll find a way to fix this issue !
Won't be in our next 1.6 release but should definitely be in the next 1.7 ;)

11
Hi Suzanne,

You have to use the Launcher to have these Send to features ( https://www.substance3d.com/download/ )
If you are on the website ( https://source.substance3d.com/ ) you won't be able to use it and you will only be able to see the blue download button

Let me know if it helped :)


12
The 1.6.0 release will be a major release so it takes some time to be completed
Hopefully should happen on July, stay tuned :) !

13
Hello,

If you still have the issue could you share here your logs so we can understand/investigate ?
You can export your logs by clicking on your username in the upper right corner of the launcher
Then just select Export logs, and share it with us

Thanks for your help !

14
Hi Michael,

Thanks for your message
We are currently investigating on this matter thanks to a log file shared on this post : https://forum.substance3d.com/index.php/topic,32305

We will hopefully find the reason of this unwanted behaviour

15
Hello,

If you still have the issue could you share here your logs so we can understand/investigate ?
You can export your logs by clicking on your username in the upper right corner of the launcher
Then just select Export logs, and share it with us

Thanks for your help !

Pages: [1] 2 3