Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - hellrage

Pages: [1]
1
Hi Guys,
I noticed that when you color pick a color from Photoshop to Substance Painter there's a color difference. I understand that Photoshop works in sRGB workspace while Substance Painter works in Linear workspace. I was wondering if anybody could share their workflow when color picking a color? or if there's a better workflow?

I'm doing this project and need to do a lot of color picking.

Thank you.

2
Hi,
Thanxs, found it !!

3
Hi,
im having the same issue as well.
But won't merging everything into 1 layer resulting the ability to edit the each layer?


Thanx's.

4
Hi,
I'm having color difference issue when exporting to Photoshop when using the "Photoshop plugin" inside Substance Painter (SP)

Texture coming from SP is listed as "Custom RGB" color profile inside Photoshop. Though, most typical .jpg is listed under "srgb iec61966-2.1" color profile.




When I assigned the texture to my object in Maya; the texture gets darker. Is there a way to fix this issue? Someone told me SP is working using Linear color profile, is there a way to change it to srgb iec61966-2.1?

Here's what the texture supposed to look like:




But somehow it gets darker:


Thank you.




5
Substance PainterSubstance Painter - Technical Support - Re: jagged edges
 on: November 09, 2019, 04:04:05 am 
Hi,
yeah, it worked!
Thank you for the input  :)

6
Hi Guys,
I noticed when exporting to Photoshop (using the plugin), the texture does not have padding ? As compared to normal export.

Is there a way to turn the padding when exporting to Photoshop?

Thank you.

7
Substance PainterSubstance Painter - Technical Support - jagged edges
 on: November 05, 2019, 02:23:22 pm 
Hi Guys,
I'm having issue when i'm trying to do a simple texture painting in substance painter.




As you can see. There seems to be some jagged edge happening on the border.
My UV map is fine and the jaggedness seems to be flickering. When I tried to paint over it's gone for a while then comes back again when I rotate the viewport.

Not sure, if anyone experienced this kind of issue?

Thank you.

8
Hi,
Firstly, i'm trying to create a normal map using this alpha in substance painter:





I successfully managed to get the normal map i want

But when I imported the normal map back to SP; it seems SP reads it invertedly like this:


I exported it as .Tif 32bit format.


Shouldn't it read the same as the height map that i created it?

Thank you.





Pages: [1]