Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Rendering.no

Pages: [1]
1
Hi Nicholas,

It is advised to use VrayNormalMap whenever working with the normal/height substance textures. This VrayNormalMap has 2 slots: normal map (where I add the normal maps from Painter) and bump map (the Height maps are added). If I use UDIMs, no matter what slots I check, I always get artifacts. Please check the link below as I added the 3dsMax scene and some renders where you can see the issue more clearly.

https://www.dropbox.com/sh/x4wiutqza0fv6it/AAAAuu7ZiBdoLt4NODCxmYpda?dl=0

I have this problem whenever I use UDIMs, where the Height map creates a bumpy noise effect, and the Normal map looks good only on 0-1 UDIM, but the rest of the UDIMs have some very visible seams and look darker.

The textures look good if I don't use UDIMs, but instead I split the mesh and I just export textures based on Mat IDs. You can see the difference between UDIM/MatIDs in my previous post from the 11th of February.

So what I would like to know is if it is possible to work with UDIMs without having these issues created by Normal and Height maps.

Let me know if there is anything else I should clarify.

Thank you in advance.

2
Update: that noise effect is caused by the Height map. I changed the material settings so that I only use the normal map. Initially, I avoided doing this because it causes this visible seams effect between UV islands (and UDIMs):

So I gave up using UDIMs and split up the mesh, and now I am pleased with the result.


I would like to ask you if that seams effect is caused by baking the mesh with UDIMs in SP, as only UDIM 1001 looked right.

Thank you.

3
Hello,

What is the reason for this noise effect that I keep getting whenever I render a material downloaded from Substance Source in Vray? The material is Ship Hull Paint Chipped.

I have been changing the parameters all week and somehow I managed to pull it off, but now I started texturing a new ship and the noise effect is showing up again. I am using the same hq HDRI in both Substance Painter and 3dsMax.

I am aware I might be doing something wrong from my end, but any advice that sheds a light on how Normal/Height values work would help a lot.

Even if I don't use this material and just add the welding detail with a brush, the noise still appears in the Vray render. I use Vray GPU/Vray Next in 3dsMax 2019.

I attached screenshots with the export options from SP and how the Height info is added in Vray. The Normal slot always creates issues, so I disable it.

Thank you,
Eliza

4
Hi everyone. Here's a part of our latest animation showing an ROV being launched during a stormy weather/ocean. The Vessel was textured with Substance Painter, ocean simulation in with Phoenix FD, rendered with V-Ray Next for 3ds Max. Post-production in After Effects.


Pages: [1]