Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - drakemoonstar

Pages: [1] 2
1
Hi Kay,

I haven't thought about adding other dirt to my button model. I added connecting other HSL, Level and Fractal Sum 2 ( from noise in Library Tab ) to same Blend Node to create some of dirt on it so I changed it looking a little rusty, worn out and old. I have tried other idea to make it looking a little rough surface of the flower on top but not work. Maybe I would go back to my Mubox for sculpting some of small scratch on it then generated normal map for it later if I want to change my mind. The viewer won't notice dirt and scratch on it far away in the middle or long shot of my 3D still Image because it's so small model in my character's uniform so it would be better if it depicts some of a bit sparkles, light reflection and mirror without them. Thanks for your comment. Have a nice day.

2
Substance DesignerSubstance Designer - Showcase - My first SD project
 on: May 01, 2014, 02:28:31 am 
Hello, I would like to show you two screenshot of what I used Awesome Substance Designer to work creating texture maps on my first project which is simple button model from my character's uniform model. It's new to me to still learn how to use it for experimenting various of texture maps and nodes with shadow, light reflection, color, effect and etc since I bought it online last four week ago. I developed creating it to be shiny gold with light reflection. How do you like it and what do you think of of my project?

drakemoonstar

3
SubstanceSubstance - Discussions - Re: 30 Substances PBR materials
 on: April 25, 2014, 09:49:21 am 
It can allow me to add 30 stencil files in library at SD so it works. I opened preference to monitor the folder of 30 substance PBR materials.

Thanks for help.

4
I replied back you in other topic. I solved it.

Thanks for help.

5
I notice another post and you mentioned you have Nvidia Quardo FX 4800.
This is definitely you problem.

May I ask you what type of video card do you use in your computer system? Somehow, your video card have no problem with SP so you load up mesh with texture map without waiting too long.

Maybe my Quardo video card have problem issues with SP but not sure why.  I already updated new driver to it last three weeks ago. My Maya, Mudbox, Zbrush, Topogun and other 3D applications have no problem with my video card. I better wait until 1.0 version will be next new build and check out if it's still same issues, I might ask technical support of allegorithmic to solve my video card to work properly with SP if possible.

Thanks

drakemoonstar


6
SubstanceSubstance - Discussions - Re: 30 Substances PBR materials
 on: April 25, 2014, 07:54:21 am 
 30 Substance PBR already added in shelf in SP so I copied and pasted them from folder of 30 Substance PBR to Stencil folder. That's what I need to know where to put it.

Thanks for clarifying.

I tried to add 30 Substance PBR to the list of library at Substance Designer. I created " Stencil folder " there for adding them but not work. I added Filter under stencil folder to add 30 stencil file but there is no browser to add them there. How can I add them there if possible?  If not work, I could load up stencil file in User's Package instead of it.

drakemoonstar.

7
I asked a same question in my forum as what trugb20 asked. It's about where do I put the 30 Substance PBR materials in folder?  I simply asked about this issues at http://forum.allegorithmic.com/index.php/topic,1294.0.html.

I recently bought 30 Substance PBR material including Substance Indie Pack last time but I couldn't found the link of the specific information about where and which folder I put it at for applying to Substance Painter or Substance Designer through google.

Take a look at screenshot below. I have 30 Substance PBR material files in my Window 7 pro system but I'm not sure which individual folders in SP or SD folder do I put 30 Substance PBR material directly to if you know what I mean. I'm not clear about this issues. For example I copy and paste group of bricks files directly to brush folder in SP folder if it's correct path or not. I don't want to put them in wrong folder at that place. I simply want to know where I put them in correct folder there that work properly through SP, that is all.

Nicolas Liatti, I wonder if you can send the specific link or type the specific information about this issues here to show clealy where we place 30 Substance PRB material files in individual folders of SP. We would appreciate that if you can do that for us, would you please?

Thank you

drakemoonstar



8
If you can, please email the project files to wes.mcdermott@allegorithmic.com and I'll take a look.

Cheers,

Wes

Hi Wes,

I read your comment so I already sent you my files which are mesh, normal map and texture map directly to your email. You check out my subject : Send you my files ( Substance Painter ) on top in your email box.

Let us know what's going on with problem loading up if possible.

Thanks

drakemoonstar

9
Hello gelbuilding,

My Mesh is button model for my character's uniform which I made in Maya. It's low poly Wireframe with four side of the square but there are few 3 side of the triangle Wireframe at center of the mesh. I used retopologizing tools to reduce and editing from high to low poly Wireframe of my button model and baked normal map, Displacement map and Ambient Occulusion in Topogun then switched them to SP. I used gold material to paint light and dark texture map on it with two layers last time before I saved it and exported them out of SP to Maya and Photoshop for render image. Next, I changed my mind to change texture map then went back to SP to load up the same mesh and texture map but it's problem loading up. Is it bug that is not fixed up yet?  I'm not sure why is this issues but I know this SP beta is still in work in progress and unfinished.

Took a look at screenshot. I quickly painted small amount of gold on my mesh and show you the low poly wireframe but I don't want to wait too long to load up the same mesh with full painted texture map again.

10
When I finished my mesh with four side square of low polgyon wireframe and baked texture maps in Topogun. I also finished UV Map for my mesh in Maya before that.  Next, I have switched them to 0.5.0 version of SP for painting texture map on my mesh then saved it. Later, I loaded up my mesh and texture again when 3 side triangle of wireframe appeared instead of four side square of wireframe. I couldn't use selection to change it to four side wireframe so it look like not work or bug problem.

The error message won't let me to report bugs through SP so I report it here online instead of it.

I reported other bug through 0.5.0 version of SP about blank mesh in wireframe in lower left side of UV map in 2D view so I hope you allegorithmich staffs took a look at it for fix in the next new build

Screenshot below.

11
In 0.5.0.319 version of SP, I loaded mesh and texture map after I finished painting textures and saved them as TGA files , I wait for 5 - 8 minutes until texture maps appears back on the mesh. It's so slow loading when compulation in progress below is still appear. I think you allegorithmic staffs need to reduce the time of loading texture map to run fast so please fix it for the next new build. The error message won't let me to report bug in 0.5.0 version of SP so I report it here online instead of it.

Screenshot below.

Thank you. 

12
SubstanceSubstance - Discussions - 30 Substances PBR materials
 on: April 23, 2014, 02:59:59 pm 
I have two questions to ask you.

My computer system is Window 7 Pro 64 bit.

Where and which folders should I put 30 substance PBR material at ?

Is it for Substance Painter or Substance Designer ?



 

13
I was looking for Layer Properties in 0.5.0.319 version of SP for applying the UV map to apply to my model if it works out but it's not there but 0.4.0.303 version has it. I'm sure it's missing. I already reported bug. I'm aware that SP beta is still in work in progress to develop and improve.

14
0.5.0.319 version of SP Beta is new update which is separated from old 0.4.0.303 version in my desktop.  I like an idea improvement of 3D model in 3D view and UV Map in 2D view so It's easier for user to paint texture map in 2D view when it automatically paint in 3D view at the same time.  ;D

Next, I loaded my old UFO model in OBJ file of Maya in SP without any problem but unfortunately, FBX file doesn't work to load because SP has crashed. I notice when I paint copper, gold, Titanium, white glossy on UFO model's chest when black appears in them so I'm sure that is bug.  I use slider ( roughness ) below at lower right side to remove black.

Other bug is Fade in and out at layer at upper right side. I use slider to decrease from 100 to 20 near to 0 when the copper dissolves out, silver surface is still on the surface of UFO model's chest. It's supposed to be copper to fade out but shouldn't be silver. I wonder if it's bug or not. Same problem with Bump, Titanium, Coblat materials.

I already report bugs with screenshots directly to Allegorithmic for fix problem bugs.

Take a look at three screenshot below.

15
I downloaded 0.4.0.303 Version of SP to fix Paint Material and Stencil tool in my desktop. You guys should get it now from your account to download it. It's better than old 0.3.0.285. I use stencil tool to smoothly rolate and zoom texture map when I paint it on mesh without problem. Paint Material ( gold, copper, coblat, etc ) improve better and fast. I pressed [ and ] to change the size of brush painting to test speed with them. I don't have any problem with the small and medium size of brush painting that can paint fast on the mesh but the big size turn on and off slow and fast like 1-3 second each time so not bad. The version of SP Beta is still work in progress until the next build will be new to upgrade it so I hope it would handle the big size of brush painting to run better performance without " compluation in progress "  so I better wait for it soon.

Pages: [1] 2