Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - t.leszczynski

Pages: [1] 2 3
1
Thanks Wes, I'll send you email ASAP.

Cheers

2
Hi Wes,
Can't see it anywhere in the downloads. I have Substance Indie Pack.

Cheers,
Tomasz

3
After going to My account -> My products, I don't see Batchtools v4 anywhere, even if I check individual products ie. Substance Designer, Substance Painter, Bitmap2Material etc.

4
Hi,
I own a commercial version of SD 3.x - with it I had option to download Substance Batchtools, which I used sometimes to improve my workflow via custom shell scripts.

1. Do you have a newer version available (latest I have is 3.7.1 12752) created alongside SD 4.x ?
2. Is it available in Substance Indie Pack or is it only Pro Pack option ? I couldn't find any information about that.

Thanks

5
Substance DesignerSubstance Designer - Discussions - Re: Hide seams
 on: May 14, 2014, 11:20:34 pm 
Hey all.

The graph Wes submitted worked only if the input texture (the one to pad) had alpha in it - without it, the blend copy nodes were just clipping the textures, giving same result in the end as input texture.

I included fixed (I hope) version in case somebody still needs it.

Original graph also can be used, but it needs to be feeded texture with B/W alpha mask encoded. And it won't work if the mask isn't strictly B/W - no grayscale, just plain 0's and 1's.

6
Substance PainterSubstance Painter - Technical Support - 2D View question
 on: April 19, 2014, 10:38:42 am 
I like the new 2D view in newest SP, but it's good for me only for certain projects...thus comes a question - how to turn it off ? I can't find any option to do that and I really would like to reclaim the other half of my viewport.

Thanks.

7
edit1: thanks for info :)

8
For example:
I have parameters Hue, Saturation, Lightness, Contrast, Color replace with each belonging to group "Base setting".
After using sbsmutator, resulting .sbs combines the group label with parameter name using "|" as separator:
Base setting | Hue, Base setting | Lightness, etc.

Is there a way to change this behavior ?

9
When using sbsmutator on substances with the "--connect-image" input name is required. Sbsmutator gets the parameter name from "identifier" value in the .sbs, not the label - so manual editing of .sbs file is required for the parameter labels to match parameter identifiers.
It would be sweet to be able to change the input nodes identifiers inside SD (or change behavior of mutator to grab the label instead)

Currently I either have to manually edit .sbs or pass some cryptic Input_1, Input_2... to sbsmutator trying to remember which one is AO or Normal map.

10
I'm not sure if that is what you're looking for, but..
try changing the "Tile generators" driving the substance to one "Brick 3" pattern - it is even spaced. You can use "Brick 3" pattern "Luminance variation" parameter to indtroduce some color variation.

Good thing to do later is use the same pattern generator as mask for some additional color noise variations on the texture, noise based embossing..etc. to give it more brick-like rough surface look.

11
Substance DesignerSubstance Designer - Technical Support - Re: UV to SVG
 on: March 31, 2013, 06:01:28 pm 
Unless it's a bug..well, I can't see any graph in this package. You can't add anything to something that doesn't even exist.
In SD right click on the package name, New->Graph, then drag it.

12
Substance Integrations - Unity - Re: Mixing Substances
 on: March 29, 2013, 10:09:12 am 
Uhm, unless you meant other sources, the Airstream on the Unity asset store comes without .sbs files, only cooked .sbsar's. I had to redownload it to check if it was changed from what I remembered.

13
For the normal map magic I recommend polycount wiki:
http://wiki.polycount.com/NormalMap
especially this link:
http://www.polycount.com/forum/showthread.php?t=107196

If the pipelineIO doesn't work, change your decimal symbol in system settings  from , (comma) to . (dot) - that will do the trick.

14
Works ok on my end now.

15
It seems the installer for my copy of newest batchtools 1.5.0 is broken :/
I'm getting NSIS Error.
No problem with SD 3.5
Anyone else with same issue ?

Pages: [1] 2 3