Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - GeoffroyAdobe

Pages: 1 2 [3] 4 5 6
32
HI,
could you follow the guidelines on how to report an issue: https://forum.substance3d.com/index.php/topic,22451.0.html

In the meantime, could you try and verify if your cache disk isn't full?

Regards,

Geoffroy SC

34
Hi,
Please follow the guidelines on how to report an issue: https://forum.substance3d.com/index.php/topic,22451.0.html
This allows us to have enough data to help you!
Thank you,
Regards,
Geoffroy SC

35
Hi,
from your log, I can see that one of your monitors is hooked up to your CPU graphics card (Intel(R) UHD Graphics 630).
Maybe this is the source of your issue. Could you try to connect this monitor to your dedicated GPU (NVIDIA GeForce RTX 2060)?
Regards,
Geoffroy SC

36
Hi,
I contacted you by email as you seem to have a problem that will need some back and forth to solve.
Regards,
Geoffroy SC

37
Hi,
It seems there is a problem with your mesh.
Could you check that the geometry is correct (no artifacts, reversed faces, etc...) and the UVs, please?
If you do not find anything wrong and keep crashing, would it be possible for you to send me the mesh?
Regards,
Geoffroy SC

38
Hi,



We are aware of problems when having files, resources, or try to save into an online storage application (like OneDrive and DropBox).

Can you try to move your files into a de-synchronized folder and see if it solves your crashes?

Right now we are still investigating this issue.

If you have any questions, feel free to ask.

Regards,

Geoffroy SC

40
Hi,
From what you are describing, the only solution that I can propose is a clean reinstall of Substance Painter (https://docs.substance3d.com/spdoc/application-preferences-location-147095594.html).
If the problem persists, could you share more information about your issue? What kind of hardware are you running on, what drivers do you have, your OS, etc.
Regards,
Geoffroy SC

41
Hi,
Would you be able to share your file? I'll try and export the textures from my end.
In the meantime, could you verify that you do have administrative rights on your C drive? (https://answers.microsoft.com/en-us/windows/forum/all/administrator-permission-issues-on-window-10/207ef1f7-19e6-44a6-87d2-db2d05c36515)
Thank you,
Regards,
Geoffroy SC


42
Hi,
Have you got a similar problem as described in detail by Docteur_Fernandez: have you imported personal sbsar in your shelf? If so, the answer might lie in graph optimization.
Otherwise, could you share your log and describe your own situation in detail?
For now, I can only recommend that you check our guidelines on performance: https://docs.substance3d.com/spdoc/performances-guidelines-168198992.html
Kind Regards,
Geoffroy SC

43
Hi,
Your issue might be coming from a TDR issue.
Here are some steps that should fix the issue: https://docs.substance3d.com/spdoc/gpu-drivers-crash-with-long-computations-tdr-crash-128745489.html
Regards,
Geoffroy SC

44
Hi,
Could you please follow the guidelines on how to report an issue: https://forum.substance3d.com/index.php/topic,22451.0.html? This would help us find a solution to your problem.
thank you,
Geoffroy SC

45
Hi,
Could you share your log? Here's how to do it: https://docs.substance3d.com/spdoc/exporting-the-log-file-128745475.html fo
Could you be more specific about what type of error you are experiencing. From your screenshots, I gather that it's freezing substance painter?
Regards,
Geoffroy SC

Pages: 1 2 [3] 4 5 6