Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - MrSuuBii

Pages: [1]
1
hey there!

thanks for the info regarding a texture atlas :) really appreciate it man.

cheers,

SuuBii 3D

2
That is an awesome idea, thanks man. Im new to this which is why i dont know much about the different techniques so thank you, im going to have to search up what an atlas map is, and then from there i think the idea of reducing draw calls seems logical :) thank you once again

thanks,
SuuBii3D

3
hey there,

thanks for your assistance, do you recommend that i change the uv's by unfolding them and then maunally enlarging them and deforming them?

thank you once again

Suubi3D

4
here you go wes, thanks for the assistance. here is the uv. the highlighted centre uv shell is what the wall is. do you reckon this is the problem?

cheers, SuuBii

5
hey there, thank you for your reply and help. i have done as you have stated, the wall substance as well as the assets in the scene are all relative to parent :) set in substance with that setting and i modify that in UE4, yet there is this issue.  any other ideas? thanks :)

6
hey there guys so ive got a problem where i import a map from substance designer into UE4 and the texture resolution is just doesnt look native was wandering why this problem is occurring, ive published the substance texture in both relative to parent and absolute. and ive published the file in 2048x2048 and 4096x4096. Any help is greatly appreciated

thanks :)
MrSuuBii3D

7
Substance PainterSubstance Painter - Showcase - Re: Sci_fi Scene
 on: January 01, 2015, 01:45:11 pm 
hey man thanks for the words of advise,

really appreciate the critique, its exactly the type of info and feed back im after :). in regards to the wavy lines yea thats due to the triangulated mesh i have fixed the problem but accidentally uploaded that one. will update that! your info on grunge and the scratches was awesome, going to integrate that in the next asset for this environment scene. Thanks for the kind words and critique

SuuBii

8
Substance PainterSubstance Painter - Showcase - Sci_fi Scene
 on: December 31, 2014, 12:23:22 pm 
working on a couple of assets for a sci fi scene learning from wess' tutorials! lemme know what you guys think

9
oh man thanks a tonne! that really sorted out the issue, you where on point about everything, i was painting on the non triangulated mesh to begin with and then in SD i was on the triangulated mesh, it sorted out the issue as soon as i re projected the UV painting in SP thanks for this buddy

10
hey there! thanks for the assistance. so you where sport on in regards to the PBR material, that enabled all my channels, thank you for that. i have actually realised that there was no HIGHPOLLY model. i didnt bake anything to begin with. i had made a mesh in maya, and then simply proceeded to paint in substance painter, do you reckon thats the cause behind this? and would you recommend Always having baked a normal before entering painter?
thanks once again

11
hey there wes,

thanks for the reply :) yes that seemed to sort out the normal issue for the most part however there are still some wavy aspects to it and also my colour is still absent from the viewport, any reason to why that might be?

thanks again wes

12
i seem to have a problem where mu normal map detail within substance painter seems perfect but as i bring it into Substance designer, the normals seem to go loose and wavy. as shown in the pictures, you can see the asset with the colour is in substance painter and the other is in substance designer. Normal,Rough,Metalic,base Colour nodes are all connected through a base material node within substance onto the outputs and all outputs are being viewed, however only normal seems to carry through to the viewport and the rest dont.

any help or advice would be greatly appreciated

Regards,
MrSuuBii3D

13
i seem to have a problem where mu normal map detail within substance painter seems perfect but as i bring it into Substance designer, the normals seem to go loose and wavy. as shown in the pictures, you can see the asset with the colour is in substance painter and the other is in substance designer. Normal,Rough,Metalic,base Colour nodes are all connected through a base material node within substance onto the outputs and all outputs are being viewed, however only normal seems to carry through to the viewport and the rest dont.

any help or advice would be greatly appreciated

Regards,
MrSuuBii3D

Pages: [1]