Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - beneoff

Pages: [1] 2
1
Humor me.  Take your mask into photoshop and add a levels to it.  Move the middle slider to 2.2, and reimport that to painter and see if it matches the other programs.

2
Just to be clear, I don't work by exporting, reimporting, and exporting again, I just wanted to show that it is doing something, and that you can never get out exactly what you put in...

3
Any ETA on this?  This is pretty huge.  It means that no matter what, I can't get the result I expected out of Painter.  Which means that I have to stop using Painter until it works, or you can give me a work around.

Here's an image where I exported a map, imported it, and exported again so you can see how very terrible this is.


I've gone through most of the available channels and have noticed it happens on BaseColor, Specular, and Emissive.  All of the user channels seem exempt.  If I knew enough about current state of the shaders and our ability to edit them, could I make one of the user channels behave like basecolor/specular/emissive? (Mari's system for shader agnostic channels is so much smarter than Painter's current system btw).

4
Sweet thanks!  Was this posted before?  I thought I did a pretty thorough search.

5
Substance PainterSubstance Painter - Discussions - A Spec/Rough shader.
 on: June 15, 2015, 05:35:19 pm 
Hi, I needed a Spec/rough shader, so I converted the spec/gloss shader... I don't write shaders, but this appears to work.


I hope Painter adopts a more shader agnostic workflow for their channels in the future.

6
This was related to my other post, appears to work for now.

7
Tried a lot of things, don't know why I didn't think of this in the first place... turned off my Virus protection (webroot). After a fresh reinstall, things appear to be fine... (fingers crossed).

9
I can't open task manager, it kills things that fast. I have it installed on a seperate HD with ~500 GB left.  I have 24 GB on my SSD.  It's the only program doing this, I don't get it.  Fortunately, Painter works perfectly, and being forced to do everything in there has brought me a new level of appreciation for it (except I wish it had triplaner :P)

10
Just to verify this is definitely an issue when I run Designer.  Been running things perfectly after a reboot, but I need to jump into designer... I know where that's leading.

11
Much like my color picker issue, this just started happening.  I had used substance fine when I got it on Saturday.  No issues.  But over night, and today when I run substance, it runs like butter.  However, if I go to do anything else, like click on my start menu, my system locks up.  Substance, again, still running smoothly (this can happen with an empty scene as well).  After a while, either I'll get a "microsoft windows has stopped working" dialogue, or I'll just give up and reboot.  If I "close" microsoft windows, my desktop disappears, but substance continues to run like butter. 

This only happens with substance.  I've reinstalled multiple time, to multiple hard drives, rebooted dozens of times, but with no luck.

12
I can't use the color picker any more.  I used Designer all day yesterday with 0 problems.  For some reason today, it started doing this. I've uninstalled and reinstalled multiple times, I've tried 5.0, no luck.  Updated drivers as well.

13
Sorry if this has been posted, I couldn't find a similar thread.

While trying to paint today, I kept getting thrown off because the color I'd paint, never seemed to match the color I thought I was picking.  So I finally took the palette, and did some tests in photoshop to check for accuracy.  Now, because there is a black crosshair, I can't verify if the value and saturation are also off, but the hue is most certainly off across the full range of colors.  Here's a hopefully helpful image to illustrate my issue.


14
Thanks for the replies, it all makes sense!

15
When painting on the UV view, my paint will show up in other shells despite me not painting anywhere near it.  I believe that despite me painting in the UV view, it's still projecting in the 3d view.  I have done tests, and this appears to be the case. Here's and image illustrating it as best as I can.

Pages: [1] 2