Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Zimc

Pages: [1]
1
Hey there I reported this yesterday(using the widget) and have not had a reply back so I decided to post a report of it here for everyone to see.

Description of Problem: I was working on a graph for a game object and suddenly whenever I open the sbs file 20 seconds into loading it crashes SD. I'd also had this problem once before, and had to remake my substance. As a game developer I can't keep getting these setbacks and would appreciate a response from anyone willing to help sort this out.

I have also attached my sbs and SD Log file.

Here are my specs:(and before someone mentions, my pc is oldish, yet it has run SD fine before, I don't think it's my PC.)

OS Name   Microsoft® Windows Vista™ Home Premium
Version   6.0.6002 Service Pack 2 Build 6002
System Type   X86-based PC
Processor   Intel(R) Core(TM)2 Duo CPU     E8400  @ 3.00GHz, 3003 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date   American Megatrends Inc. 1611, 26/11/2008
Installed Physical Memory (RAM)   4.00 GB
Total Physical Memory   3.25 GB




2
Hey everyone; I've been searching google, yet a solution refuses to present itself. It may or may not be a problem with Substance Designer. I have a feeling it maybe my model.

Anyway when I go to bake a normal map all I get is this:

Solutions I've tried: Removing doubles, checking for non-manifold areas and making sure the normals are facing the right way. Yet I still get this.

Any help would be greatly appreciated.  ;D

3
Hello, everyone I just saw the news about the beta and was really excited, however when I tried to download the trial, I found it was 64bit only.

I know I am a bit behind the times with my pc, but is there a 32bit version of the trial?

Thank you in advance. :)

Pages: [1]