Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - bringmeasunkist

Pages: [1]
1
I'm running into an issue where I can export a mapped plane and set up a new file for painting. But when I add a new layer, the app crashes. I've tried opening other, finished, Painter projects but the app crashes on startup. How do I diagnose what's causing this?

My office moved over the weekend and now Painter is extremely unstable. I'm not sure if some internal hardware is lose from the move or if the two are totally unrelated, but I'd love to know how to identify and fix the crashes.

2
How do I make export presets in Substance Designer? I know I've seen it done but can't find any documentation on it. In case I'm misusing terms, I've attached the export presets from Painter. This is what I'm looking for but in Designer.


3


Currently working on a ceramic vase with some anisotropic noise left from a pottery wheel. I want the triplanar mask to project on the X and Y axes, but not the Z. Having the Z projection on causes bad artifacts when the surface is angled. I know I could mask it would with generators but I'd still like some noise on those angled surfaces.

Is there a way to turn off projection on a certain axis, in the case the Z?

4
I'm not 100% sure about my technical stuff so I could be using the wrong terms. Apologies in advance.

When I import baked maps into substance, I'm seeing my normal and height maps don't look correct. (This is with default viewport settings). The maps export fine, but if possible I'd like the viewport to display the maps correctly. Is it as simple as a toggle?

5
I can't view my painter texture at 4k without painter crashing. The recurring theme on the forums seems to be "your Tdr settings are too low".

My Tdr settings were at 60 seconds when the crash began. I upped them to 120 and I'm still getting it. I'm at a loss now?

6
I'm playing around with the MatFX Rust weathering filter on a layer, but unless I'm doing something wrong, I can't seem to apply it to a mask?

Id really like to control the rust's material properties but it doesn't appear to be an option with the way that I'm using it. Am I doing something wrong?

7
I've been using the clone tool to fix up seams from photogrammetry for some time. It appears that on projects that require a lot of clone brush strokes, the normals get altered. Maybe clamped, maybe altered, I haven't figured it out. When it does happen though, it happens to the entire layer though, not just the brush strokes. Which also seems weird. Disabling the clone layer reveals that the normals are not what they originally were, and the viewport pictured shows that this is just the normals; not normals + hieght.

I'm hoping somebody can identify what I'm doing wrong and how to fix it. Right now, Painter is my primary source for photogrammetry cleanup as I can clone all maps consecutively. But if there is another software that can do this and preserves my normals, I'd be happy to hear suggestions.


8
I made a smart mask but some of the information isn't getting to all the nooks and crannies I want. I've tried adjusting sliders to fill out that area but then it undoes what I like in the other areas.

Is there a way to manually paint in some of the crevices on a smart mask or edge MG Mask Builder? Or are those only editable through procedural sliders?

9
I'm working for a company that uses spec/gloss over metallic/roughness. Set up my shader, added my spec/gloss maps, but it appears that when I add materials and smart materials I can't get them to show the base color in material preview. It works in base color solo mode, but not material.

How do I toggle the visibility?

Pages: [1]