Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - DragonfiAR

Pages: [1]
1
Hi Marion,

I'm using Chrome (Version 87.0.4280.88 (Official Build) (64-bit)) on Windows 10.

My internet connection is 150Mbps.

I haven't  made any major changes for some time. No hardware changes and only typical game software updates.

I have trouble using substance source in general, from the browser or from Substance Painter. At best it lets me download a couple of files when first opened and then stops working. I've tested going directly to Substance Source app from the launcher and that is working. Clicking the substance source button inside painter still either causes a crash or causes the materials to endlessly show the loading and requires me to login all the time. >:(

I can use the substance launcher route to workaround it now though so thanks for suggesting it.  ;D Shame I can't select using the dedicated icon though. :'(

2
If I select substance source files from the website by clicking on the download icon or clicking on the item and then selecting download  then nothing happens. It displays a connecting message in chrome but nothing downloads. Sometimes it lets me download once and then no longer works. It also randomly asks me to log in again after several minutes.

I can't log in from Substance painter to use it either. This was working previously so this is very frustrating and means I can't use my source materials.

Any help would be great - thanks!

Pages: [1]