Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - lord_of_shred

Pages: [1]
2
Hi,

I created a Substance that utillises the TriPlanar Mapping node.
In Designer it seems to work, but when I try to use it in the current version of painter, the texture that should be mapped (the baked Position/WorldPosition maps are linked correctly), get's positioned correctly but is highly pixelated and doesn't change if I change any settings in the chain.

Is there something to change in the graph or painter to remove this? I attached the graph to this post.




Thanks.


3
That are sad/scary news. I've been a Substance user since 2010. I'm an employed multimedia developer/generalist, but I've bought all Substance products on my own to learn, experiment and do private projects for myself. I've always advertised your products to all my friends who work in a similar field as I. Buying a maintenance for Painter and Designer has always been around my birthday and ate all of my budget...which I gladly spent. Subscriptions are a no go for me personally since I don't make any money from the projects I create with it. I still use my version of Maya 2012 and CS6 which I bought in 2011.
The agency I work for doesn't use subscription software as well. After a long hard period I could persuade my boss to get on the Substance Subscription Pro plan for the first project I could use Substance professionally. And it was a hard sell and only worked because of the possibility to go perpetual after 12 months of renting...I hope I wasn't wrong to push into that direction since I really really love your tools...
I've been working in the CG sphere since 2003...I've seen Macromedia, Mixamo and more getting destroyed by Adobe, Softiamge and Maya getting nearly unpayable and partly destroyed by Autodesk. I'll try to give you the benefit of doubt but my knowledge of history tells me to brace for a rude awakening.

4
Hi Wes,

Thanks for the fast reply.
I've recorded a short video to showcase the problem, hope this helps, if you need further information, please feel free to ask.
For this video I've turned of the "Hide Taskbar" feature in Win7, but the problem still exists.

https://www.youtube.com/watch?v=GR5kY5vhQMk

As for the 8k, it would be a nice addition for the SP aswell. I know your main customers are in the game industry, but SP is such a nice tool that it would help a lot of us FX guys aswell.

Have a nice day,

Leo

5
Hello everyone,

I've been toying around with Substance Designer 4.6.1 and come to a strange malefunction.
It happens when I try to bake a normal map from a mesh.
I'll state the single steps, maybe someone can reproduce the error or come up with a fix.

1. I select the mesh and go to the baking options (attached image: bake_01.png).
2. After adding a normal from mesh pass, the bake window resizes and now I can't reach the options at the bottom nor the "OK" button. (bake_02.png). The window itself doesn't allow me to resize it in the y direction, just x is possible.

Is there a solution for this problem?

Happend to me after trying out working on my laptop, haven't got the problem on my desktop workstation. (Laptop: Lenovo Y570, GeForce 555M, 8gb Ram, Win 7 Prof. 64 bit, screen resolution: 1280x768; Windows taskbar is set to hide automatically)

Thanks a lot.

PS: Is there any update on the release of 8k texture support in Substance Painter/Designer? I mostly work on Software Rendering in Maya, so a higher resolution would be nice.

Pages: [1]