Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - steve_17

Pages: [1]
1
Create a texture set per UDIM tile Is not working on some meshes. I am exporting a low res fbx from modo and loading it into SP, all seems to work. I get the UDIM numbers as texture sets and I can bake maps (using the same low res mesh as a target).

Now, when I subdivide the same mesh in modo, freeze subdivisions and export a fresh fbx file, SP refuses to load the fbx with UDIM numbers, instead it uses the midi material names as the texture sets. Now when I try and bake the maps they are all coming out black.

Any one else had this problem?

2
I have just updated to Substance painter 2018 and I can't bake my maps. I'm exporting FBX from modo (merged mesh with dim uv's) and using the same mesh as my high res in the bake window. This has always worked before but it now I get a grey material and a warning log:

Not enough data in the high poly to use selected baker. Aborting bake.

I split the model in modo and exported a single mesh as FBX it works fine. Any ideas?

Regards

Steve

3
Is there a way of quickly updating bitmap masks, for example, it the mask is edited in photoshop and re-imported into painter?

If not, is there a way of adding textures to the mask editor generator and keeping the UV settings? If I manually add a B/W image that has been matched to the mesh's UVs as a bitmap mask it positions correctly. If I drag the same B/W image into mask editor texture channel, it ignores all UV information and places the image in the wrong place.

Steve

4
Hi, Does anyone have a work around for getting a mesh out of MODO with multiple UV maps for Substance Painter?

Reading the forums it seems that there is a problem with MODO's fbx export. Substance Painter is reading the MODO materials and creating the correct texture sets but it only sees one UV map (I have 4 assigned in MODO with different names).

MODO 10 is pushing the new FBX export but I still can't get it to work. Any ideas?

Steve


5
Hi,

I am an illustrator working mostly in MODO and have been learning Substance Painter over the past few months for texturing and I love the results. I want to use either the Unity or Unreal shaders in MODO 10 to simulate what I see in Substance Painter and render the final images in MODO as high res 2D images.

I have no interest in passing the assets onto Unreal or Unity, I just want the PBR look and feel in MODO.

Which shader will give me the best match (to what I see in Substance Painter) and what maps should I be exporting from Substance Painter?

Also what shader settings should I use in MODO to get a good balance of reflective and non-reflective textures?

Steve

 


6
I currently have a Macbook Pro with NVIDIA GeForce GT750M and a 12 core (Aluminium) mac pro with ATI Radeon HD 5770 1024 MB.

Substance Designer crashes on both machines when I try and use the GPU engine. This happens in versions 5.0.3 - 5.1.1. The interface grinds to a halt then crashes.

The Macbook pro runs quite well when I switch the engine to SSE2 but I would like to use OpenGL as Im told its faster?

The Mac pro tower runs really slow when I use the CPU (SSE2). I can upgrade the machine with a NVIDIA card but my options are limited and expensive (OSX drivers).

Is anyone successfully running Substance Designer and Substance Painter on a mac tower with NVIDIA card? If so, which card should I be looking at?

I am a new user and still evaluating the programs so there might be a setting somewhere that I am unaware of that will allow me to run the software smoothly on my current systems.

Regards Steve

7
Hi, I am getting black normal maps in version 5.1.0 and with the update 5.1.1. The same mesh is baking fine in version 5.0.3 with the same settings. Other maps all seem ok. The high and low meshes are fbx exported from c4D R16. Any ideas?

Pages: [1]