Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Chybsik

Pages: 1 [2]
16
final mesh might use these areas so i wanted to know how to paint without reimporting lowpoly

17
You want to apply paint to "nothing?"    :o

I suspect you are looking for the PADDING ("Dilation") when you export your textures.  That will provide various options for filling in the space between texture UV Islands.

yeah, basically, i want to paint to nothing  :)

18
I can paint in 2d mode only on UV islands, but outside of them i cant.
Is there any way to do so?

19
There is currently no way to convert automatically so for the time being, you'll either need to do it manually after export, or modify the spec-gloss shader in Painter to use Roughness directly instead of Glossiness.
that sucks, thanks for the answer

20
We have a glossiness map with other converted maps options in Configuration tab in Export dialog window, but there is no roughness. So how do i convert glossiness map into roughness?
P.S. I know how to convert glossiness to roughness by hand.

21
It looks like a quantization issue rather than a bug. Making your "BlurHQ" node 16 bits, and maybe also the nodes before it (Blend, Tile Generator, ...), should improve the results a lot.
Thank you! it worked!

22
So i'll just post the picture:

As far as i discovered it seems to be that the problem is with the tile generator node. I tried to put something else in warp node and it worked just fine

23
Substance PainterSubstance Painter - Discussions - Ugly normal map seam
 on: October 20, 2017, 06:46:50 pm 
Help please. Is there any way to get rid of this seam?

My UV map is ok, the distance between islands is big enough. Resolution is big enough too. Average normals is enable

24
Do i get available downloads on Substance Source by purchashing Painter or any other products?

25
So i've tried to use anchor point with fill layer and have not achieve any good result.
Here is my base material:

Here i've added some details with masked fill layer and place anchor point on it:

And finally created "edge wear" layer with mask generator, chose micro height and did all the other stuff like in the tutorial:

As you can see it's not working and it would be cool if you could help me.
Thanks!

Hi,

Can you post this painter project? I will take a look.

Cheers,
Wes
Here: https://www.dropbox.com/s/4eddujs1ngz1y90/AS_val.spp?dl=0

Thanks! I checked the file. The issue is that the mask was on the layer where you painted the height data. It wasn't masking the metal area as well. The height data is being applied to the mask generator correctly based on height. The solution is to create a group folder and mask this to the area where you want the height and metal material.

Cheers,
Wes
Not the best solution, but ok, thank you

26
So i've tried to use anchor point with fill layer and have not achieve any good result.
Here is my base material:

Here i've added some details with masked fill layer and place anchor point on it:

And finally created "edge wear" layer with mask generator, chose micro height and did all the other stuff like in the tutorial:

As you can see it's not working and it would be cool if you could help me.
Thanks!

Hi,

Can you post this painter project? I will take a look.

Cheers,
Wes
Here: https://www.dropbox.com/s/4eddujs1ngz1y90/AS_val.spp?dl=0

27
So i've tried to use anchor point with fill layer and have not achieve any good result.
Here is my base material:

Here i've added some details with masked fill layer and place anchor point on it:

And finally created "edge wear" layer with mask generator, chose micro height and did all the other stuff like in the tutorial:

As you can see it's not working and it would be cool if you could help me.
Thanks!

Pages: 1 [2]