Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - pinarer

Pages: 1 2 3 [4]
46
I am trying to find out how can I keep the pattern but change the texture? when I scale the material the pattern gets smaller too.. like how can I add another texture and use this pattern? or how can I just scale  the texture of this material and keep the pattern as big as this? if you have any idea please let me know.. Thanks!!

47

Thank you for the reply. Interestingly i changed into test shader, didint work then went back to alpha blending and this time it worked! Thank you!!





[/quote]
Hello,

Thanks for reaching out to us.

You can switch to the alpha test shader instead of alpha blending, and once you are in iray, you should disable Subsurface Scattering Parameters.

Let me know if that helps!


48
Actually when i moved the folder of that masked  part to up, now i can see on rendering that mesh texture  however there is that white behind it  instead of transparency. So how can i get rid of that white?




49
Hi, I attached 2 files and one of them shows that i added a mesh fabric with the opacity channel but when i click to render it doesnt show anything . My plan is to send this file to Daz3d. So what do i need to get that transparent mesh look like on my work screen?
Thanks!




50
I don't have any Manage texture sets menu neither .. and file clean didn't work out.. how can I delete the sets that I don't want to include?

51
I am watching a  making a lace stocking tutorial in another language that I don't know :)).. I am just trying to follow what he is doing.. and one of the masking layer turned in to this symbol after he clicked something, probably he used a short key.. but I couldn't figure it out what he did.. So any idea what is that symbol means In masking? so I can search on that.. Thx!!

52
For some reason my UVs don't show up correctly, only 1 list shows up and that's the one on the tile 0, the rest of the tile pieces don't show up on SP.. I already I clicked the create texture per UIDM tile as well while tying to open. I tried obj, I tried fbx but no luck.. any idea? thx!

53
Thanks for the reply. I actually figured it out.. looks like I was panel looping when the clothing on double so I was also deleting the layers under the thickness.. finally worked it out :) thanks though!!

54
yes I am new to substance painter :) and I am having trouble to see the UVs in correct list.
I basically created a clothing in Marvelous designer, created the UIDMs, then exported to zbrush and worked there and make sure I kept the UVs, but now when I open in substance painter even I see the UVs on the second screen, there are 4 Uvs, it just loads as one which says defaultmat.  I also opened the original obj file from marvelous designer, that opens up with Uv  list, but not the one that i worked on zbrush.. How can I separate them into 4 as they are? or where I did I do wrong while I was exporting you think.. couldn't figure it out. if you have any idea, please let me know. Thanks!!

55
I am very new to substance Player. I signed up to use the substance sources on Clo3d, a Fashion 3d software .. I will use as clothing textures. So I couldn't find out how I can change the 16 bits into 8 bits...  also from Clo3d forums what I found out that the size shouldn't exceed 2k,  not sure where to adjust that.. if you can give me your thoughts, I would appreciate!

Pages: 1 2 3 [4]