Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - CAGameDEV

Pages: 1 ... 3 4 [5] 6 7 ... 138
61
Import them in, put them in a Fill Layer, and use a mask to direct where they go.

62
Can you include your meshes? Is this the result from baking?

63
Are you able to share the mesh and I'll take a look.

64
I have never seen any complaints about the latest Painter version, but there is always a chance of having a driver combability issue.

You'll want to test a few things:

Try a few older drivers, but make sure you're using a clean tool like: https://www.guru3d.com/files-details/display-driver-uninstaller-download.html

Then if it still fails, try older versions of Painter (with various drivers).

If you're still getting issues no matter what you can try to send an email or bug report from within Painter under Help->Support->Report a Bug

I'm thinking it is driver related otherwise you would see the problem else where. I cannot be 100% sure though.

65
Can you show just base color view? I'm still thinking it is either your driver or hardware.

I would suggest trying a different drivers as well, not just the latest version. Do you get any issues with your GPU outside of Painter? If not, it could just be a driver issue then.

66
If you can I would test with another GPU then just to factor that out. I'm not sure if your CPU has any impact as normally the issues are from baking with RYZEN CPUs, not just opening a file with pre-baked maps.

Considering your GPU is a GeForce RTX 3060 Ti, it is more than enough, but if you're getting patches of textures not showing up so my guess it that it points towards your GPU, either at a driver or hardware level something is wrong.

When you open up a sample project like the MeetMat, or Jade Toad in Material view does it look like it is missing color as well?

67
Does re-installing fix the issue?

68
Make sure you're using your Substance and not Adobe account.

69
See below:


70
Using Blending would be the correct answer. If it is only working with color make sure you're using the proper channel and mode. Otherwise upload a .spp file and I'll take a look to see what you did wrong (you can replicate it if you don't want to share your existing project).

71
Depending on your export the opacity is usually in the base color alpha channel.

72
Substance PainterSubstance Painter - Discussions - Re: Exporting Textures
 on: March 20, 2021, 03:24:23 am 
You'll need to let us know what shader and channels you're using in Painter. You're saying Diffuse and Base Color, but in Painter you'll see Metal Rough using Base Color, and Spec Gloss for Diffuse.

What is your export settings? Can you show the template you made, or the one you're using?

73
If you make a new project and slot those maps under your Fill Layer (don't bake anything) is the same issue happening? About about under Mesh Maps?

Does the issue only happen after using the bake feature?

74
If you export out your mesh maps that were baked do they also have missing information or is this purely a viewport issue?

Pages: 1 ... 3 4 [5] 6 7 ... 138