Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - sirpolygoon

Pages: [1] 2
1
I am also getting these lines. Any word on a workaround/fix?

2
Any movement with this issue?

Running into the same problem running 2021.1.1


3
It is here, and it will be grayed out if you have the UV tile workflow selected.



Thank you! It has been months since I've used Painter and those settings and that dropdown are new to me. I was looking under the Output Templates tab.

I really appreciate the help.

4
If you're using UDIMs you wont be able to.

Hey, thank you for your reply. Yeah, I saw that too. However I am not using UDIMs.

Am I perhaps looking in the wrong place? File>Export Textures>Output Templates

5
Have Substance and Sketchfab fallen out? I cannot find the export template for Sketchfab.

Thanks.

6
I am having the same problem, on two different computers on two different networks.

7
Sorry for the delay.

When you mention you get a different color, is actually when you paint on the mesh or just the preview in the Color Picker itself ? Our color picker works in Linear Space, not sRGB (gamma corrected) which may give bad assumptions when picking some colors from photo (or UI). Internally everything works in Linear Space, hence why our Color Picker was designed this way.

Hi Froyok, no worries. It's not a show-stopper, but can be a pain point.

I will (I should note intermittently) get in accurate results when I color pick within a material, sampling the Color swatch/square of another material, in the Layer UI. I'm trying to figure out under what conditions it works and what conditions it doesn't, as again the problem is intermittent. It's a head scratcher.



8
I continue to get inaccurate color picker results.

10
Windows 10
2018.3.2

When I left-click in a color swatch, and go to sample color from another layer, the colored that I get is not equal to the source. Typically lighter and lower saturation.

Am I missing something? I'm not doing anything different (that I'm aware of) from what I've done to sample color in the past.

Thanks.

11
Just add empty layer, set blending mode to Passthrough and add transform filter. You'll be able to rotate under the layer.

This is a feature I would really like to see as well.

I'm a bit confused by your work-around, Zelfit. Could you expand upon that?

12
I have no doubt you guys are working on the problem, but man this is nuts. Many of us really need to be running the latest drivers for use with our other apps. Can you at least shed some light on WHY this is the case?

13
I had horrible results when I first tried the smudge tool (several versions ago), but after getting a new graphics card, it works fine.  That was my first personal experience with the strange behavior that can be caused in Painter by a substandard GPU.  Drivers matter, too, and sadly right now we can't automatically say to update to the latest Nvidia drivers since they have issues.

But if everything else is working fine, Sleek's theory sounds like a good one.

Yeah, I'm running a GTX 1080. I agree that Sleek's theory sounds correct. I hope Allegorithmic can get that sorted one day.

14
I don't know if this is the same issue, but I was also having problems with the smudge tool.  What I discovered is that it behaves erratically if you have very low poly mesh.  Seems like it won't smudge pixels near the center of a large polygon.  I subdivided my mesh a few times and now it seems to work normally.

That makes sense. Strange quirk for a tool to have in software where one of its primary uses is to texture low-poly models. Nonetheless, I get it. Rather like trying to polypaint in Zbrush on a low-poly model.

15
When I try to smudge a mask, either nothing appears to happen, or very little smudging occurs until I do another stroke somewhere else, and boom, the original site shows much more of a smudge than shown prior. It's like a delayed refresh. Does that make sense?

I'd love to use smudge but atm it's pretty useless to me.

Thanks!

Pages: [1] 2