Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Jeff Gilbert 0

Pages: [1]
1
Substance PainterSubstance Painter - Discussions - Bake times...
 on: February 08, 2017, 06:43:28 pm 
I built some interior corridor pieces for a spaceship. They are modular and very similar to each other. In the past when I went through the bake process it would take around an hour to go through it all. I did one a little while ago and it baked in minutes. I'm doing a second one now and it looks like it's going to take an hour.

My question... what should I look for to account for the big discrepancy in times?

2
I have several pieces in a scene object that are identical pieces of geometry... like where I had used symmetry to duplicate some wall pieces to the opposite wall as seen in the pic below. When I'm laying out the UVs can I over lap those identical pieces without having stuff like AO build up because there's more than one UV in the same location? Or is that just a bad idea? Can anyone suggest any good reading on this topic? Or what to search for on Google?

Thanks!


3
Substance PainterSubstance Painter - Technical Support - Re: Artifacts...
 on: November 24, 2016, 12:59:46 am 
Whatever was causing was happening in 3ds Max. I ended up redoing the object and the artifacts went away. I had done some editing after a Turbosmooth modifier. I think maybe that screwed up the object somehow.

4
Substance PainterSubstance Painter - Technical Support - Re: Artifacts...
 on: November 13, 2016, 07:25:10 pm 
Here's a shot from inside Max.

5
Substance PainterSubstance Painter - Technical Support - Re: Artifacts...
 on: November 13, 2016, 07:06:44 pm 
So, I unwrapped this piece again from scratch. Pulled it into Substance Painter and again... the same artifacts. Anyone have any idea what's causing this? I'm not having issues with other pieces of geometry from the same project.

6
Substance PainterSubstance Painter - Technical Support - Artifacts...
 on: November 12, 2016, 12:04:40 pm 
I'm trying to start a new project with the piece of geometry in the pic below. It has several bad spots on the surface. They show up as the darker rectangles and other shapes. I pulled up the geometry in 3ds max and don't see any issues there. Can you point me to what to look for to remedy this? This is unbaked. But, an earlier version I baked and it looked ugly.


7
Substance PainterSubstance Painter - Discussions - Element 3d...
 on: October 18, 2016, 05:06:03 am 
Does anyone know how to export textures for Video CoPilot's Element 3d? I've been trying several variations, but I'm not getting results that look anything like what I see in Painter. Any help or direction would be greatly appreciated!

8
Did you get this sorted out? I have just started the process of trying to get a good set of files output to Element 3d. If you have figured out the secret recipe I would love to know it!

Thanks!

9
Substance PainterSubstance Painter - Discussions - Workflow question...
 on: September 25, 2016, 02:26:43 pm 
I'm relatively new to Substance Painter. I'm trying to understand the workflow. I went through Tim Bergholz - ChamferZone https://www.facebook.com/ChamferZone tutorials. That is where I learned of SP. I'm wondering what the role of the High Poly obj file is in Substance Painter. Unless I missed something, it seemed like we unwrapped the low poly version of the model then exported that as an fbx file. Then took an unwrapped turbosmoothed model and exported that as an obj. The new project was created with the fbx then the hi poly obj was added into the Baking process.

I originally thought the texture set created with the low poly obj would get mapped to the hi poly. But, I realized I have a hole in my understanding. For the model below I started a new project in SP with the FBX then imported the OBJ as the high poly in the baking process. After baking was finished, I would see geometry in SP that looked like the low poly. I repeated the process several times but got the same result. Then I thought... maybe the outputed texture set will map to the obj? That didn't seem to be the case in a few tests.

So... Here is my question. How do I get the texture on to a high poly object? Do I just need to import an unwrapped high poly initially? I'm having trouble understanding what the hi poly .obj file contributes to this work flow if I can't get the texture mapped to it. I'm sure I'm missing something... so if someone could help me understand what I'm missing that would be awesome!

Thanks - Jeff.

Low Poly fbx
High Poly obj
Output from SP

Pages: [1]