Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - GeoffroyAdobe

Pages: 1 [2] 3 4 ... 6
16
Hi,
This is quite a weird issue indeed!
By looking at your log, it seems Substance Painter isn't noticing anything wrong except maybe some errors with the licence check.
I can propose you several options to solve your issue:
- check for software conflict: https://docs.substance3d.com/spdoc/software-conflicts-147095610.html
- try a full reinstall: https://docs.substance3d.com/spdoc/application-preferences-location-147095594.html
Thanks,
Regards,
Geoffroy SC

17
Hi,
Could you describe your issue a bit more?
Is it happening whenever you open substance painter or with any other apps?
Thanks,
Regards,
Geoffroy SC

18
Hi,
Thank you for the detailed description of your issue!
Have you verified that your blending with the correct mode in user0? I'm not able to reproduce your issue on my side.
Could you explain what you meant to do by showing input maps?
Thank you,
Regards,
Geoffroy SC

19
Hi,
Thank you for the log!
Firstly, we should try to find and isolate the source of your issue. For example, do you have the issue only in tablet mode or also with your mouse? Have you tried deactivating windows ink?
Is the problem happening on all Substance Painter projects or only your current one?
Lastly, would it be possible for you to test if the sliders controlling those parameters are working?
Thank you for your answer, in the hope I can help.
Regards,
Geoffroy SC


20
Hi,
Have you tried using either steam or the substance launcher?
Thanks,
Regards,
Geoffroy SC

21
Hi,
There isn't any button that restores all settings to their default value. However, you should see some "restore default" buttons in your display settings.
Regards,
Geoffroy SC

22
Hi,
I'm not sure I understand your issue, could you provide me with more information.
In the meantime, you could try changing the alignment mode of your brush to UV planar.
Thank you for the feedback,
Regards,
Geoffroy SC

23
Hi,
Thank you for your very comprehensive report!
This is indeed a bug.
Kind regards,
Geoffroy SC

24
Hi,
Could you describe what you are doing before the freezes?
Could you please, send us a bug report to get a callstack. From what I see, your log is not showing any error that could be the source of your issue.
By chance, could you check if you have administrator rights to write on the disk where you are storing your substance painter files?
Thanks,
Regards,
Geoffroy SC

25
Substance PainterSubstance Painter - Baking - Re: artefacts in ID map
 on: June 02, 2021, 11:21:50 am 
Hi,
could you tell us a bit more about your problem :
 - what are your baking settings?
 - what are you're low poly and high poly looking like?
Tweaking the Max frontal distance and your Max rear distance might provide the solution to your problem.
Or, it might be a bug, in that case, could you share your log?
Regards,
Geoffroy SC

26
Hi,
Once again, this warning is here until the next release of substance painter. AMD driver's issues have been solved. If you encounter performance issues they are probably not because of your setup.
Regards
Geoffroy SC

27
Hi,
Would you be able to share any of the HDRIs that cause an issue? It would allow me to reproduce the problem.
Thanks,
Regards
Geoffroy SC

28
Hi,
Could you show your textures that you exported from substance painter? This would allow us to confirm whether the problem is coming from the export or from some other place.
Regards,
Thanks
Geoffroy SC

29
Hi,
Is your geometry doing an angle before the cut, if so, it might be possible that the laser particles are following the crease and not going across your geometry?
If this is not the issue could you share your mesh or a part where the issue is present since I can't reproduce the issue on my side?
If you want to do mud splatter across those sections, I would recommend using a stencil with a good black and white texture.
Regards,
Geoffroy SC

30
Hi,
This message will be removed in the next update.
Regards
Geoffroy SC

Pages: 1 [2] 3 4 ... 6