Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - padamowicz

Pages: 1 2 [3]
31
Substance DesignerSubstance Designer - Technical Support - Re: Idle CPU use
 on: August 26, 2014, 02:55:51 pm 
OK, cool then. Thanks. :)

32
Substance DesignerSubstance Designer - Technical Support - Re: Idle CPU use
 on: August 26, 2014, 02:12:44 pm 
Steam says SD has been running on this computer for 65 hours. If it was really rendering thumbnails, I  think it should be completed in that time.

33
Substance DesignerSubstance Designer - Technical Support - Idle CPU use
 on: August 26, 2014, 07:00:57 am 
Designer manages to saturate one of my 8 cores while just sitting there:
https://www.dropbox.com/s/lgatpotdon6pbyk/Screenshot%202014-08-26%2006.56.21.png?dl=0

Why? It's not doing anything.

34
I had the same problem a while ago, setting the brush alignment to "UV" I think solved it.

35
Substance PainterSubstance Painter - Discussions - Re: Exporting images
 on: August 16, 2014, 09:33:24 am 
I don't mind typing out the name, but overwriting the old files is not what happens for me if I do what you described.

After the first export I have

If I type the same name as you described ('export' in this case), SP's export dialog just opens the folder - I get no choice in the matter. If I just retype the name again what I get is this:


36
Substance PainterSubstance Painter - Discussions - Exporting images
 on: August 15, 2014, 08:08:30 am 
I seem to be missing something here.

The first time I export, SP creates a folder with the exported images. That's fine.

Anytime I want to export after that, I can't just select the same folder and have it overwrite the old images. If I try, SP just opens it for some reason. I have to either find it in explorer and delete them, or choose another folder.

How do I just overwrite the old images on export?

37
Can you really do that? I mean, sure, you can plug some textures into Octane and it will render something, but doesn't that defeat the whole point of a physically based workflow?

The same thing applies to other renderers as well, such as Cycles. I've been trying to get a nodegroup to match the SD viewport given the same textures and lighting, but no such luck.

38
[rant]
I remember in the old MapZone software the procedural maps were nice and intuitive to create. In SD4 I can't figure out any of it, it's all too cryptic, and the default ones have no comments, or even variable and function names to help understand what's going on. I'd prefer to just write them in OSL or some such at this point. It's extremely frustrating.
[/rant]

Pages: 1 2 [3]