Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - foglevel

Pages: [1]
2
from @foglevel

Thank you, very much, for responding.

I have a Subscription. I changed to Subscription from Perpetual on 06/04/2018 (April 6, 2018, I'm used to MM/DD/YY), to end on 15/10/2020 (October 15, 2020). I'm taking this info from the "LICENSES" page of my Web account.

The 'SUBSCRIPTIONS" page  says that I have Subscription for "Substance - Indie License" that started on "2018-04-06" and "Next payment is planned on 2020-10-06."

It looks like I've been paying $19.90 per month, to keep this account. Does the change mean that I will, now, be paying more to keep this account or I keep paying $19.90. I'm okay with a price change, but I need to know what is going to happen.

The newsletter confused me. That's probably my fault.  I tried to send you a message through "contact us," using Chrome and MS Edge. When I hit the "SUBMIT" button, I got a message that "The captcha wasn't entered correctly. Reset." There is no "captcha."

3
As of today (09/30/2020), I'm confused. I'm not sure what I have; I'm not sure what I need: I'm not sure how much it will cost me, and the official explanations are not helping. It's sounds like what we use to call "double talk." What is going on at Substance? I'm losing confidence in them to be there for me when I am in the middle of a WIP. This is disturbing. I want to keep using Substance, but I'm shopping around.

4
Never mind. I resolved the problem. I'll post a description of the solution when I have time.

5
I successfully fixed the "TDR" issue by making changes in the Registry. After that, I upgraded my computer from Win-7 to Win-10. The upgrade was installed without issues. When I opened Substance Painter for the first time in Win-10, I received a new error message (attached) stating that an installed custom shell extension (Alienware/Dell Backup service) was a problem and needed to be removed.

My computer:
Dell Precision T7910
Intel(R) CPU E5-2667 v3 @3.20GHz (2 processors)
RAM 64.0 GB
System type 64-bit
NVIDIA M5000

Before upgrading to Win-10, I used the DELL backup system that came with the computer. Before the Windows upgrade, I wanted to upgrade my DELL backup software. I found out that DELL had started using a third party, "SoftThinks." I upgraded to SoftThinks and made a good backup before the Win-10 upgrade. Everything went fine. When I opened Substance Painter for the first time in Win-10, I got the warning about the custom shell extension. This message never appeared before, when I was using DELL Backup. If I click "Ignore," Substance Painter opens and I can mess around with it, but I haven't gone any further than that, yet. I can not simply ignore it because the warning pops up each time I open Painter or Substance and there is no option to not show the message any more.

The same thing happens with Substance Designer.

I installed "ShellExView" and ran it. Nothing similar to "Alienware/Dell Backup Service" appeared. Nothing appears in the Registry.

I need help. Thanks.

6
That did it. Everything seems to be working perfectly. This is my first serious exploration of Substance software and PBR. It's like going to Disneyland everyday. Great software and great support. Thanks.

7
Removing the macro eliminated all but one of the messages. It eliminated "SendToSubstance." Nothing changed in Slate. I don't see anything else in the folder that refers to Substance.

8
Thanks Jamesjwgallagher. I looked in my usermacros folder and found "Substance-SendToSubstance.mcr." Is that the old version you referred to that needs removed?
*********************************************

Dan, before I do anything else, I followed your instructions and this is what happened:

I installed the updater without any issues. I opened Max 2018 without any messages. I opened Slate and found the legacy "Substance" where it is supposed to be.

I closed Max and installed the new release (substance_plugin-max-1.0.0.exe) without any issues. I started Max and got 4 consectutive messages (attached). I clicked "Yes" on each one, in the order that they are numbered. After the 4th msg, Max opened.

I, then, opened Slate. "Substance" and "Substance2" were, both, in their proper locations. I created a "Substance2" node and assigned a file to it. I clicked on the "Substance PBR to Vray" button in the tool bar and got a message (see attached screen cap).

I created a legacy Substance node, assigned a file, and clicked the same "Substanbce PBR to Vray" button and it created the Vray stuff.

There is no Substance menu item.

Sorry for all of the large images. I can take them down after you look at them. If these don't mean anything to you, I'll remove the macro that Jamesjwgallagher mentioned, reboot, and see what happens.






9
I first started using the Beta plugin less than a week ago. The plugin didn't work after installation. I explained that in another thread.

I just downloaded the new full release. I could not find a way to uninstall the Beta. It did not show up in "Windows Uninstall" or "Revo Uninstaller Pro." I installed the new release without doing an uninstall. When I opened Max 2018, I got message #1. I changed the name of the "Old Class" and re-started Max 2018. This time I got Message #2.  I uninstalled the new release "1.0.0." When I re-start Max 2018, I still get message #2. When Max 2018 opens there are no references to "Substance," in Slate, not even the legacy version that came with Max.

I've made a mess. Can you help me? Please. Thanks. (Should I move this to another thread?)
******************************
Max 2018
Maya 2018
DELL Precision T7910
RAM 64 GB
Intel Xeon CPU ES-2667 v3 @ 3.2GHz
NVIDIA Quadro M5000






10
I don't know. To me, this plugin seems more like a late Alpha than a Beta. It's not going to be of any use to me.

11
I'm new to the Substance suite (Indie). I'm trying to use it with Max 2018 and Vray.  I downloaded "Substance plugin for 3ds Max" from the page where I downloaded the Substance software after I made the purchase. I installed it. I went to "Customize User Interface..." in Max. Under "Substance" in the "Category" list, I found "Send to Substance." I added it to a new toolbar. When I click the icon, I get a window titled, "Send to Substance Painter - 1.2." There is no "Substance" item in the 3DS Max menu bar. I haven't messed with this, yet. I'm just saying....

In some of the tutorials that I've looked at, I've seen a menu item, "Substance." I don't have it.

I downloaded the beta from this Forum page, "substance-3ds-max-updater-2.0.1.exe." I installed it. I went back to "Customize User Interface..." and found "Substance PBR to Vray mat" in the same place as "Send to Substance." I added it to the same toolbar as the other one.

Your installation instructions, on this Forum page, mentioned an ".mzp" file. I never saw an .mzp file, anywhere. I still did not have a "Substance" item in my Max menu.  I opened the Slate Editor and created a "Substance2" node. I added an .sbsar file. With the node selected I, then, clicked the new "Substance PBR to Vray mat" button and got this message, "Please select a Substance node in Slate material editor to create the material."

I went back to Slate and created a "legacy" Substance node. When I selected the legacy node and clicked on the same "Substance PBR to Vray mat" button, it created all of the Vray stuff and everything looked fine...except it was a legacy material. I still do not have a "Substance" item in my Max menu.

I realize I'm being stupid. I couldn't find anybody else with the same problem. What am I missing? Can you help me? Thanks.

Pages: [1]