Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Jintaro Kensei 0

Pages: [1]
1
Substance Integrations - UE4 - Live Link with Designer?
 on: December 14, 2017, 06:21:29 pm 
I'm having trouble figuring out how to enable Designer linking with UE4. Any tips? Even if I have Designer running in the background, I still only get a Send to Painter option.

Edit: Nvm, the guys in Discord told me it's only for Painter. Here's hoping Designer gets some love as well.

2
Right so I've watched every video I could find and read every topic google returned about edge problems, and I can't find one that explains this to me.

I have cut my UVs along the hard edges. I've bevelled every seam. I've straightened them out, yet I keep running into the several problems I have no idea how to fix. There are edge issues in places where there is no UV cuts and there's a soft edge, and it seems to happen only with AA on. I'm getting transparency edges where 2 material ID's meet. I've tried several ID maps lifted both from high and low polys, as well as having none.

This is what I get without any AA:

With AA


I'm also getting seams that I can't get rid off by using Triplanar.



These seem to be 2 different issues, but I can't diagnose if they are connected in any way. And if they are, is the problem with the UVs or the smoothing group.

As you can see, this particular edge with a transparency issue is on a single UV shell and is not hard, yet it exists.



Here's the same thing in Painter:



I've cut and re-cut the UVs several times, and have about 10 fbx versions of the same mesh, and I get identical problems on all of them. I'm at my wit's end here. Why is AA adding transparency to mat ID borders or why I'm getting these seams. An idea on how to solve any of these will be very appreciated.

3
Hi guys, I'm having some trouble baking me some maps. For some reason, my bakes always return empty black maps. I'm kinda stuck as I haven't had a problem with this before. If anyone could try to bake out some maps and tell me where I'm going wrong I'd be much obliged.

I've tried doing this with a modelled mesh, and a primitive, both with identical results. Meshes are triangulated and I only export the smoothing groups. I've tried every approach I could think of, including dropping FBX versions. It must be something simple, since I can replicate my problem with primitives.

I've attached the low and the high poly I've tried to bake against. If you have some free time, please take a look at them.

Pages: [1]