Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - espressocaffeine

Pages: [1] 2 3 ... 10
1
Substance PainterSubstance Painter - Discussions - Re: Damaged Gold paint?
 on: February 08, 2021, 08:15:30 pm 
Thanks but still not finding anything worthwhile. Are there sites anyone uses for material reference?

2
Substance PainterSubstance Painter - Discussions - Damaged Gold paint?
 on: February 08, 2021, 04:44:21 pm 
Not sure where this post should go so sorry if it's wrong. Having trouble gathering reference images but need to know what aged or damaged Gold and other paint on a Ceramic bowl / cup / vase etc. looks like.

3
Figured as much, thanks.

4
The Folder in your layer stack should have the same name as your Smart Material unless you changed it.

Thanks but "Smart Mask" not Material. All it shows is "Mask Editor".

5
Having trouble identifying which Smart Mask I chose as there doesn't seem to be any label?

6
Ok will do.

7
Wondering if anyone else has come across this problem?... Strange lines, only happens with Tri-planar Projection...

8
No Baking. I import my low poly mesh then once I want to export the images in whatever size I notice I can see polygons in the exported images. Is this right?

9
I used Smooth Shading on the exported mesh and as assumed it works, but hopefully this isn't the only way?

10
Just noticed due to a low poly model that the exported images show the polygons. Is this meant to happen if so can I turn something on or off?

11
I don't know why AO works fine but just tried Curvature Map and same problem?

12
(SP 2020) I've set up a Transmissive channel and while it shows in the Viewport's channels and I can see what I do there on that layer, it doesn't show along with the Material. I have SSS set up but this I found the option to enable it however can't see one for Transmissive?
At the moment I have to export the Textures and load into Blender to see how it is which is a slightly lengthy process.

13
Tried baking the Thickness Map and unlike the AO I did it only displays 1 tile so 1st across both even though it shows 2 in the image in the Textures shelf. Can someone pls help?

14
Substance PainterSubstance Painter - Technical Support - Colorize Layers?
 on: October 29, 2020, 02:29:43 pm 
Is there a way to Colorize multiple underlying Layers?

15
Substance PainterSubstance Painter - UV Tiles - Export Textures wrong?
 on: October 25, 2020, 09:36:46 pm 
I've managed to get tiles from Blender into my project which shows the correct UVs and seems to work ok but there is a problem exporting them. The file names are fine but one of the textures is wrong, 1002 is fine but 1001 isn't showing what I see in the viewport?

Pages: [1] 2 3 ... 10